RAID6 8-drives keeps dropping discs

    • OMV 4.x
    • Resolved
    • RAID6 8-drives keeps dropping discs

      Hi all,

      I am at my wits end with this................

      So new build on the following platform
      U-NAS case 8-bay
      Supermicro A1SRi-2758F motherboard
      32GB ECC Registered
      LSI SAS 9211-8i IT mode
      8x 4TB Toshiba N300 drives

      OMV 4.1.9

      Wiped all drives and installed as required.
      Built an array in RAID6
      Filesystrm BTRFS
      Created shares, account etc.
      Connected and started transferring data across
      After a few hours a couple of drives disappeared

      Did exactly the same again and same result
      Tried a third time, but this time 4 drives disappeared and the RAID array disappeared and upon reboot 7 drives are there.

      Drives are good, 3 are brand new, other have a 1000 hours use only.

      I have tried everything, but would like assistance to help get it working and to find out the problem.

      Failing this, it'll be Freenas as I know that works on this platform

      Advice or suggestions??

      Thanks in advanced
    • BazzUK wrote:

      Does matter switched to Feenas all is good.
      Well, at least you waited four hours (minus time to intall freenas) to get a response. There is no reason that system shouldn't work with OMV. I have used a 9211-8i for years with OMV along with many Supermicro boards.
      omv 5.0.14 usul | 64 bit | 5.0 proxmox kernel | omvextrasorg 5.1.5 plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!