Should this hardware run / work with OMV 4.x?

    • OMV 4.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Should this hardware run / work with OMV 4.x?

      Hi,

      I will setup a new nas next week and planing on using omv 4.x.
      the hardware itself works together iam just wanted to ask if there is anything why it shouldn´t work with omw.

      it just meant to be a "simple" NAS for 3 Windows 10 PC´s (no ads / domain).

      the hardware whould be the following:
      Mainboard:
      Supermicro X11SCA =
      Intel C246
      8x Sata from Chipset
      2x Intel GBit NIC (Intel I219-LM/Intel I210-AT)
      CPU: Intel Pentium Gold G5400
      RAM: 2x 8 GB ECC RAM
      Harddisks:
      2x Seagate Exos X X12 12TB, 512e (Raid 1)
      2x Samsung Evo 850 - 500 GB (have them already) (Raid 1)
      2x Hitachi 4 TB (will be used as offline backup) (no Raid -> 8 TB Data)
      Case: 19" with 8x 3.5" Hotswap Sas/sata Cases

      which filesystem would you recommend, ext4 or something else?

      The post was edited 1 time, last by bla.blub ().

    • bla.blub wrote:

      Supermicro X11SCA
      That is a bleeding edge board. So, there may be hardware issue with the older kernel that is on the ISO installer. Try it. Once the 4.18 kernel is installed, I think you will be fine.

      bla.blub wrote:

      which filesystem would you recommend, ext4 or something else?
      ext4 works well. I wouldn't bother with the raid 1 unless you need realtime mirroring and can't afford any downtime (guessing that isn't the case unless you have redundant everything).
      omv 4.1.22 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.15
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!