filesystem flags changed to 0x1000

    • OMV 4.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • filesystem flags changed to 0x1000

      Hello together,

      lately I encounter issues with my mountpoints. I noticed that when I am changing configuration of shared folders in web gui, I get an email informing me about many of my partitions:

      Source Code

      1. Filesystem flags changed Service filesystem_srv_dev-disk-by-label-xy
      2. Date: Sat, 05 Jan 2019 01:14:44
      3. Action: alert
      4. Host: myhost
      5. Description: filesystem flags changed to 0x1000
      6. Your faithful employee,
      7. Monit
      Short after I get this email:

      Source Code

      1. Status failed Service mountpoint_srv_dev-disk-by-label-xy
      2. Date: Sat, 05 Jan 2019 01:15:14
      3. Action: alert
      4. Host: myhost
      5. Description: status failed (1) -- /srv/dev-disk-by-label-xy is not a mountpoint
      6. Your faithful employee,
      7. Monit
      Does someone have similar issues?
      Intel Pentium G3460T @ 3GHz
      Debian GNU/Linux 9.2 (stretch)
      Release: 4.0.10-1 Arrakis
    • According to lists.gnu.org/archive/html/monit-dev/2010-09/msg00003.html and bitbucket.org/tildeslash/monit/issues/560 I assume that the filesystem is remounted to read-only. Is this correct? I have to say that it would be great when monit could print a more useful info instead of a bitmask that does not say anything to the user.
      Absolutely no support through PM!

      I must not fear.
      Fear is the mind-killer.
      Fear is the little-death that brings total obliteration.
      I will face my fear.
      I will permit it to pass over me and through me.
      And when it has gone past I will turn the inner eye to see its path.
      Where the fear has gone there will be nothing.
      Only I will remain.

      Litany against fear by Bene Gesserit