Plex-Plugin defective - How to fix it?

    • OMV 4.x
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Plex-Plugin defective - How to fix it?

      New

      Hi,

      I'v just installed the Plex Plugin for OMV. The first installation and the first start worked fine, but during the Plex Mediaserver searched for my media files, I have found this message "The configuration has been changed. You must apply the changes in order for them to take effect." and I have confirmed this message.

      After that, I couldn't access the Plex Web-Configuration. My first attempt to fix the problem was to deactivate and activate the server. After this didn't helped, I've deleted the plugin. Now I would like to reinstall the plugin, but it doesn't work. OMV shows the following error-message:

      Source Code

      1. Reading package lists...
      2. Building dependency tree...
      3. Reading state information...
      4. The following additional packages will be installed:
      5. avahi-utils git git-core git-man liberror-perl plexmediaserver
      6. Suggested packages:
      7. git-daemon-run | git-daemon-sysvinit git-doc git-el git-email git-gui gitk
      8. gitweb git-arch git-cvs git-mediawiki git-svn
      9. Recommended packages:
      10. patch less
      11. The following NEW packages will be installed:
      12. avahi-utils git git-core git-man liberror-perl
      13. openmediavault-plexmediaserver plexmediaserver
      14. 0 upgraded, 7 newly installed, 0 to remove and 136 not upgraded.
      15. Need to get 0 B/111 MB of archives.
      16. After this operation, 260 MB of additional disk space will be used.
      17. Selecting previously unselected package liberror-perl.
      18. (Reading database ... (Reading database ... 5%(Reading database ... 10%(Reading database ... 15%(Reading database ... 20%(Reading database ... 25%(Reading database ... 30%(Reading database ... 35%(Reading database ... 40%(Reading database ... 45%(Reading database ... 50%(Reading database ... 55%(Reading database ... 60%(Reading database ... 65%(Reading database ... 70%(Reading database ... 75%(Reading database ... 80%(Reading database ... 85%(Reading database ... 90%(Reading database ... 95%(Reading database ... 100%(Reading database ... 57539 files and directories currently installed.)
      19. Preparing to unpack .../0-liberror-perl_0.17024-1_all.deb ...
      20. Unpacking liberror-perl (0.17024-1) ...
      21. Selecting previously unselected package git-man.
      22. Preparing to unpack .../1-git-man_1%3a2.11.0-3+deb9u4_all.deb ...
      23. Unpacking git-man (1:2.11.0-3+deb9u4) ...
      24. Selecting previously unselected package git.
      25. Preparing to unpack .../2-git_1%3a2.11.0-3+deb9u4_amd64.deb ...
      26. Unpacking git (1:2.11.0-3+deb9u4) ...
      27. Selecting previously unselected package avahi-utils.
      28. Preparing to unpack .../3-avahi-utils_0.6.32-2_amd64.deb ...
      29. Unpacking avahi-utils (0.6.32-2) ...
      30. Selecting previously unselected package git-core.
      31. Preparing to unpack .../4-git-core_1%3a2.11.0-3+deb9u4_all.deb ...
      32. Unpacking git-core (1:2.11.0-3+deb9u4) ...
      33. Selecting previously unselected package plexmediaserver.
      34. Preparing to unpack .../5-plexmediaserver_1.14.1.5488-cc260c476_amd64.deb ...
      35. Unpacking plexmediaserver (1.14.1.5488-cc260c476) ...
      36. Selecting previously unselected package openmediavault-plexmediaserver.
      37. Preparing to unpack .../6-openmediavault-plexmediaserver_3.8.2_all.deb ...
      38. Unpacking openmediavault-plexmediaserver (3.8.2) ...
      39. Setting up git-man (1:2.11.0-3+deb9u4) ...
      40. Processing triggers for mime-support (3.60) ...
      41. Setting up liberror-perl (0.17024-1) ...
      42. Processing triggers for systemd (232-25+deb9u4) ...
      43. Setting up avahi-utils (0.6.32-2) ...
      44. Processing triggers for openmediavault (4.1.11) ...
      45. Restarting engine daemon ...
      46. Setting up git (1:2.11.0-3+deb9u4) ...
      47. Setting up plexmediaserver (1.14.1.5488-cc260c476) ...
      48. Created symlink /etc/systemd/system/multi-user.target.wants/plexmediaserver.service -> /lib/systemd/system/plexmediaserver.service.
      49. Job for plexmediaserver.service failed because the control process exited with error code.
      50. See "systemctl status plexmediaserver.service" and "journalctl -xe" for details.
      51. dpkg: error processing package plexmediaserver (--configure):
      52. subprocess installed post-installation script returned error exit status 1
      53. dpkg: dependency problems prevent configuration of openmediavault-plexmediaserver:
      54. openmediavault-plexmediaserver depends on plexmediaserver | plexmediaserver-installer; however:
      55. Package plexmediaserver is not configured yet.
      56. Package plexmediaserver-installer is not installed.
      57. dpkg: error processing package openmediavault-plexmediaserver (--configure):
      58. dependency problems - leaving unconfigured
      59. Setting up git-core (1:2.11.0-3+deb9u4) ...
      60. Errors were encountered while processing:
      61. plexmediaserver
      62. openmediavault-plexmediaserver
      63. >>> *************** Error ***************
      64. <<< *************************************
      65. >>> *************** Error ***************
      66. <<< *************************************
      67. >>> *************** Error ***************
      68. <<< *************************************
      Display All
      Now my question, how I can fix the installation that I get a working Plex Mediaserver?