PHP errors , cant change settings

    • OMV 3.x
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • PHP errors , cant change settings


      Hi all,

      I deleted my OMV 2.0 because it was all messed up and started over. I did a clean install from a bootable USB onto my NAS SSD. I tried both OMV 3.x and 4.x but keep bumping into the same error on both versions.
      I cant make any changes in the web gui and get loads of errors. Please see attachments.

      Already mounted the SSD in my windows PC and completely wiped volumes / partitions and formated the drive.

      What do you guys think?

      • NIC.PNG

        40.96 kB, 913×392, viewed 27 times
      • NTP.PNG

        55.79 kB, 1,002×482, viewed 20 times
    • New

      Pariclas wrote:

      Are you sure this could be browser based?
      As far as I can see the errors look OMV related, no?
      I did some research. Array and PHP errors seem to be a known issue
      Yes, I am sure it is possible to be browser based. If the cached javascript is calling a php function that changed or doesn't exist anymore, it will be broken.

      Array and php errors a known issue? That is a pretty broad statement. I don't have any on my test system and it has almost every plugin installed.
      omv 4.1.17 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13 plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!