Raspberry Pi Openvaultmediavault install problem

    • OMV 4.x
    • Raspberry Pi Openvaultmediavault install problem

      Hello

      I have tried to install your youtube video instructions Openmediavault NAS software but I have a problem. When I put the apt-get upgrade command, that command does not do what it would have to do, and I'm not asked yes / no. Nor does the window open to you in the terminal. You see my problem in the picture. I really don't know what to do. Thanks for help!

      My Raspberry Pi model is: Raspberry Pi 3 B+


      Problem image link: aijaa.com/3HX7nB
    • TechnoDadLife wrote:

      What happens when you hit return after you put in : apt-get update
      He already showed that in the first post (the usual 'weakref.py' warning that's save to be ignored). And maybe he is confused that there are no updates available which is pretty normal on the RPi and ARM images when starting with OMV since they install every outstanding update on first boot if the host is connected to the Internet?
    • TechnoDadLife wrote:

      What happens when you hit return after you put in : apt-get update.

      Thanks what we need to see.

      You can also attach the picture by using the the attachments tab, which will appear in the bottom left when you leave another post.
      |
      |
      |
      |
      |
      \/
      I'll start tomorrow at the beginning of the whole thing and put a picture. I am a beginner with the Raspberry Pi devices.
    • Hello, I recently bought a Rpi3b+ just to mess get a better feel of Linux and practice some projects. I wanted to use OMV to make my own NAS from an external hard drive. Now I am well aware that the RPI is not a good NAS, but this is for practice sake before I shell out a few hundred to build an actual NAS.

      My problem is I can’t even install the OMV OS. I tried everything, reformatted the SD card to exFat, MS-Dos Fat. The ISO won’t boot on my RPI 3B+. Then I thought it was an SD problem, so I reformatted again and put Noobs on it, and that was successfully installed on my PI. I followed the exact directions on the instructions (used Etch) etc. Nothing works to boot from ISO? Any suggestions? Should I try to install from command line in Rasbian lite?
    • The two most common rapsberry pi problems:

      1) Old, slow or corrupt sd card. Try with a brand new card and see if that solves problem.
      2) Power supply is not powerful enough for pi or power supply is dying.. Are you reusing a power supply from a phone?
      Build, Learn, Create.

      How to Videos for OMV

      Post any questions to the forum, so others can benefit from your curiosity. :thumbsup:
      No private support.
    • Users Online 1

      1 Guest