bitwarden question

    • bitwarden question

      TechnoDadLife wrote:



      Today, we install Bitwarden, a password manager, on our Openmediavault server.

      After making this video, I did see that you can create a free account on the Bitwarden website to use the mobile apps.
      Thanks again for your video! As always I love them!
      Just a question: why you suggest to install the rust fork instead of the original bitwarden? Is the installation and configuration of the original bitwarden the same?
      If not, can you make a video with the original bitwarden too? I just feel safer to use the original bitwarden :(

      For reference: those are the original container's: hub.docker.com/u/bitwarden

      P.S. I saw that you did the same thing with netdata too. Why you choose the titpetric container and not the netdata?
      Intel G4400 - Asrock H170M Pro4S - Syba SI-PEX40064 Marvell 88SE9125 - 8GB ram - Corsair VS350W - 2X6TB Seagate Ironwolf - 4x2TB WD Enterprise
      OMV 4.1.17 - Kernel 4.18 backport 3 - omvextrasorg 4.1.2

      The post was edited 3 times, last by Blabla ().

    • For what I know it's still a fork. It's even wrote on the homepage of github: This project is not associated with the Bitwarden project nor 8bit Solutions LLC. (github.com/dani-garcia/bitwarden_rs) .
      Intel G4400 - Asrock H170M Pro4S - Syba SI-PEX40064 Marvell 88SE9125 - 8GB ram - Corsair VS350W - 2X6TB Seagate Ironwolf - 4x2TB WD Enterprise
      OMV 4.1.17 - Kernel 4.18 backport 3 - omvextrasorg 4.1.2
    • from the bitwarden page:
      help.bitwarden.com/article/install-on-premise/
      It seems that you need to install 6 images. Also you need to change the port, since bitwarden use the 80, that is already used by OMV.
      Intel G4400 - Asrock H170M Pro4S - Syba SI-PEX40064 Marvell 88SE9125 - 8GB ram - Corsair VS350W - 2X6TB Seagate Ironwolf - 4x2TB WD Enterprise
      OMV 4.1.17 - Kernel 4.18 backport 3 - omvextrasorg 4.1.2
    • Someone got how to install it using the docker plug-in? It seems to be kinda complcated since it should need to run 5 images+change the default port since it use the port 80 :(
      Intel G4400 - Asrock H170M Pro4S - Syba SI-PEX40064 Marvell 88SE9125 - 8GB ram - Corsair VS350W - 2X6TB Seagate Ironwolf - 4x2TB WD Enterprise
      OMV 4.1.17 - Kernel 4.18 backport 3 - omvextrasorg 4.1.2
    • Users Online 1

      1 Guest