Yet another...No network interfaces

    • OMV 4.x
    • Resolved
    • Yet another...No network interfaces

      I had OMV running as a VMware VM. I migrated the VM to another (non-VMware) VM host, and now I do not have any network interfaces.

      lspci shows the Intel interfaces that the VM is configured for. (though, they should be E1000 virtual NICs) I've tried changing the guest VM's nic to a Realtek, but still no-go.

      How do I add/change/update network interfaces?
      Images
      • Screenshot 2019-01-29 12.24.25.png

        105.8 kB, 800×284, viewed 163 times
    • What is telling you that you have no network adapters? Hopefully not the login screen... problem #7 Solutions to common problems

      Also, the virtual adapters on VMware are different than what is on KVM and hyper-v. Did you run omv-firstaid from the console?
      omv 5.0.10 usul | 64 bit | 5.0 proxmox kernel | omvextrasorg 5.1.1
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!