No OMV commands installed

    • OMV 4.x
    • Resolved
    • No OMV commands installed

      So, I recently re-installed Debian on my server and installed OMV on top.

      Today, I saw that a few packages needed upgrading but, OMV didn't want to do it (some error, I forgot what). So, I boot up the SSH connection and run `apt upgrade`. And then everything broke.

      I tried logging into the control panel, to no avail. I figured I screwed something up during the upgrade so I tried omv-firstaid. And it didn't exist.

      It's at this point I thought I should reinstall OMV. Which, hasn't worked at all.

      Any help would be appreciated.

      Output of `dpkg -l | grep openmediavault` (apparently this is useful)

      Shell-Script

      1. root@olympus# dpkg -l | grep openmediavault
      2. ii openmediavault 4.1.17-1 all openmediavault - The open network attached storage solution
      3. ii openmediavault-keyring 1.0 all GnuPG archive keys of the OpenMediaVault archive
      4. ic openmediavault-letsencrypt 3.4.5 all Generate free and valid SSL certificates for OMV
      5. ic openmediavault-minidlna 3.3.11 all OpenMediaVault miniDLNA (DLNA server) plugin
      6. ic openmediavault-nginx 4.0.3 all Nginx plugin for OpenMediaVault.
      7. ic openmediavault-omvextrasorg 4.1.15 all OMV-Extras.org Package Repositories for OpenMediaVault
      8. ic openmediavault-transmissionbt 4.0 all OpenMediaVault Transmission (BitTorrent client) plugin.

      The post was edited 1 time, last by Havoc ().