NAS OMV wont shutdown / NAS fährt nicht runter

    • OMV 4.x
    • NAS OMV wont shutdown / NAS fährt nicht runter

      Moinsen,

      das NAS ist mit OMV auf einer 120GB SSD installiert die am internen USB3.0 Typ A port hängt. Soweit läuft alles gut. Aktuell ist NUR autoshutdown aktiviert mit folgenden Parametern: 4 Durchkäufe, Schlafen 180, Abschaltbefehl Herunterfahren. In meiner Energieverwaltung der Fritzbox kann ich sehen das das NAS aber NICHT herunter fährt, sondern ständig aktiv ist. Hab nun mal aktiv runter gefahren über OMV Befehl rechts oben --> herunterfahren. Er fährt runter und startet SOFORT wieder.

      Angeschlossen sind momentan 2 HDD platten, spindownzeit 20min, sonst nix. NAS steht im Keller, da stört nix. Der Rest sind SSD´s. 1x NVMe Samsung und die Sytemplatte. Auf dem Board sind ein S-ATA Controller für 4 zusätzliche S-ATA Buchsen, ein USB Controller für mehr USB2.0 Steckplätze und eine Cine TV Karte eingesteckt. An den S-ATA hängt nix. An der TV Karte auch nix. Am USB hängen Maus und Tastatur.

      Am Gehäuse USB steckt eine externe Festplatte für Datensicherung.

      Wo liegt mein Fehler? Warum bekomme ich keinen Shutdown hin? Über die Netzwerkinterfaces habe ich WOL aktiviert. Aber es gibt ja keinen Zugriff.

      Bite um Hilfe.

      Matt

      Hello,the NAS is installed with OMV on a 120GB SSD which hangs on the internal USB3.0 type A port. So far everything is going well. Currently ONLY autoshutdown is activated with the following parameters: 4 purchases, sleep 180, shutdown command: shutdown. In my power management in the Fritzbox I can see that the NAS isn´t shut down and constantly active. I shut it down actively with OMV command top right -> shut down. He drives down and starts again IMMEDIATELY.Connected are currently 2 HDD plates, Spindowntime 20min, otherwise nothing. NAS is in the basement, so no noise bothers. The rest are SSD's. 1x NVMe Samsung and the system tray. The board has an S-ATA controller plugged in for 4 additional S-ATA sockets, a USB controller for more USB2.0 slots and a Cine TV card. There is nothing on the S-ATA. On the TV card synonymous nothing. On the USB mouse and keyboard hang.The housing USB has an external hard disk for data backup connected.Where is my mistake? Why can not I get a shutdown? I have activated WOL via the network interfaces. But there is no access.Please help.Matt

      Post by cabrio_leo ().

      This post was deleted by the author themselves: Not relevant. ().
    • reeneex wrote:

      was ist der SX-Mode?
      Gemeint sind die APM-Modi: S4, S5 usw.

      Ich habe gerade noch einmal gecheckt. Bei mir war das Problem nach einem BIOS-Update behoben. Dort habe ich dann alles ausgeschaltet, was im entferntesten mit dem Advanced Power Management zu tun hat. Dann war Ruhe.
      OMV 3.0.90 (Gray style)
      ASRock Rack C2550D4I - 16GB ECC - 6x WD RED 3TB (ZFS 2x3 Striped RaidZ1)- Fractal Design Node 304
    • @cabrio_leo

      mein BIOS ist up to date.

      Die Energiesteuerugn von OMV hat auch nix geändert.

      Dein Link hat leider nicht weiter geholfen. Ich versuche jetzt mal die SSD die momentan am internen USB3 hängt auf einen S-ATA umzustecken. Vielleicht funzt es dann.

      Update: sooooooooo, hab nun mal die SSD umgesteckt auf einen S-ATA Anschluss. Hab eine Sygic Controller Karte mit 4 zusätzlichen S-ATA Ports auf dem Board. Da steckt jetzt die SSD dran. Und nun fährt das Ding komplett runter OHNE anschliesenden Neustart. Also muss es wohl was mit dem USB3 zu tun haben.

      Aber was? Auf dem X11SCA-F ist ein USB3 TypA angebracht in dem die SSD über einen USB zu SATA adapter (https://www.amazon.de/gp/product/B01E3QSG3Y/ref=ppx_yo_dt_b_asin_title_o07__o00_s00?ie=UTF8&psc=1) angesteckt war. Kann es der Adapter sein? Oder eine BIOS Einstellung zum Thema USB? Aber was???

      The post was edited 1 time, last by reeneex ().

    • Das Problem ist doch gelöst, nachdem du die SSD auf die Controllerkarte umgesteckt hattest, oder? Muss die SSD am USB-Port hängen? Das Board hat doch bereits 8 SATA Anschlüsse plus 4 von der externen Karte, macht in Summe 12. Das wird ja ein riesen NAS ^^

      Für OMV reicht m.E. auch ein USB 2.0 Port von der Geschwindigkeit her locker aus. Probier doch mal den USB-to-Sata-Converter dort anzuschließen und ggf. den USB3-Port im BIOS auszuschalten, falls das geht.
      Oder du benutzt das M.2-Interface des Boards für das OMV Betriebssystem.
      OMV 3.0.90 (Gray style)
      ASRock Rack C2550D4I - 16GB ECC - 6x WD RED 3TB (ZFS 2x3 Striped RaidZ1)- Fractal Design Node 304
    • Users Online 3

      3 Guests