browser cannot connect

    • OMV 4.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • browser cannot connect

      Hello,
      I had OMV up and running and later had problems with docker (different story). I just started over and reflashed the SD card for raspberry pi, ran sudo apt update/sudo apt upgrade and all is well seemingly though I cannot log in with a browser. I'm on Mac Osx Mohave, have the raspberry pi connected by ethernet; router reports 192.1681.1.101 and I can ping the RBP in terminal with same IP 192.168.1.101. When I try to access 192.168.1.101 in the browser, though it says it cannot establish connection. Previously I fiddled with SSH connection through terminal on OSx and thought that this might be the problem however I can't even connect with a browser from a laptop connected by wifi (previously I could). Any ideas? I'm dead in the water and cannot set anything up. Thanks in advance. :D
    • dgtruman wrote:

      I just started over and reflashed the SD card for raspberry pi, ran sudo apt update/sudo apt upgrade
      That was the mistake. The readme.txt at the download location clearly states:

      Source Code

      1. On first boot the installation will be finished. REMAIN PATIENT PLEASE since
      2. this can take up to 20 minutes with a slow SD card and slow internet
      3. connection (needs internet access to update all packages to latest version).
      4. After one automatic reboot SD card activity led stops blinking and then your
      5. Raspberry Pi is ready!
      if you interfere with this stuff by fiddling around with apt on your own or simply lack the patience to wait for the single automatic reboot then you won't be able to access the web interface. After the reboot would have happened everything is fine.

      It's a feature not a bug trying to prevent users to fiddle around with settings while the RPi is not (yet) ready. The only missing ingredient is patience here.