OMV Odroid HC2 randomly unreachable

    • OMV 4.x
    • OMV Odroid HC2 randomly unreachable

      Hi,

      I've started playing with the odroid HC2 and OMV 4, the system work well but sometimes the board is not reachable from the browser. This occur randomly and very often, like after 10 hours sometimes.

      The only way I've found to connect with the board again, is to unplug/plug the ethernet cable (but sometimes this does not work) or unplug/plug the power cable.

      When i reconnect with the board by unplug/plug the ethernet cable the uptime counter is not 0, so i think that the problem is related with the communication between the board and the router.

      How can i find out what it is going on? there is some log to read or something like that? is this a common problem of the odroid boards?

      Thanks

      OMV version: 4.1.18-2
    • Check your DHCP-server(s) and other devices on the network. It simplifies things a lot if you only have one DHCP-server...

      What you describe could simply be clashing IP adresses.

      Yet another possibility is that you have changed or enabled some/any of the physical disk properties. Accessed by pressing edit on the HDD. With some HDDs that may wreak havoc on the poor HC2. There is no need at all to enable or change any of the physical disk properties. If you wish to delay spin down then you can do that by reflashing the USB-SATA Bridge.

      When the hdd has spun down it might be a short delay before the hdd has spun up and the HC2 is fully responsive. But that is just one or two seconds.
      OMV 4, 7 x ODROID HC2, 1 x ODROID HC1, 5 x 12TB, 1 x 8TB, 1 x 2TB SSHD, 1 x 500GB SSD, GbE, WiFi mesh

      The post was edited 2 times, last by Adoby ().

    • Thanks for the answer.

      I Never touched the hdd parameters.

      Regarding the setup, the odroid is attached to a modem/router (with dhcp turned off) which is wireless connected to an another modem/router (bridge mode) which have dhcp turned on. On this I've assigned a static ip to the mac adress of the odroid hc2.

      Today I've also assigned a static ip (the same set up in the router) from the network/interface of OMV.

      I will see if this can help to have a stable connection