Sftp nat error?

    • OMV 4.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Sftp nat error?

      Hi there, I’m new to the world of OMV and trying to set up a SFTP acc for a friend of mine.
      Being on my lan the service (port 222) works as intended, but connecting from outside my lan is getting me errors.
      Obviously I’m looking into my routers port forwarding rules and has fixed port 222 -> to port 222 on the ip running the server.

      But I have no luck in getting connected, do you have some tip where to continue my search for errors? ?(
    • did some further testing, activating ftp on port 21, same result.
      Transmission on port 9091, same result. (Had that going with my old nas)
      All services are connectable from lan but not the outside.

      My home assistant I’m running on a raspberry pi is connectable from the outside, so I’m down to something central in the OMV is blocking outside connections.
      Haven’t set any rules in the omv firewall yet, do I need to create accept rules for the service I wanna run?
    • But I’ve forwarded port 222, 21 and 9091 to my OMV, exactly as I’ve done with the port to my raspberry pi. The pi is connectable but none of the services on OMV.
      My earlier nas was connectable as well doing the same way.
      If it’s the router then none would work.
      But I agree it looks like the router is the bandit.
      Just can’t let go of the fact that the forwarding to the old nas and the pi works.