OMV extras errors

    • OMV 4.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • OMV extras errors

      If this has already been covered i am sorry. But i installed OMV on my computer 2.8ghz intel processor, 4gb ram, on 160gb hdd. The os loaded fine but when i try to install the omv extras it gives me nothing but errors in the pop up window. thank you in advance.
    • dont1982 wrote:

      it gives me nothing but errors in the pop up window
      What are those errors?
      omv 4.1.22 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.15
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • it is pages and pages of them. i tried to copy and paste them but it wouldnt let me. i noticed when watching the install videos the TECH DAD in the plugins section didnt have any green lights. all mine are green except for the OMV Extras. When i get home from work in the am im going to try and uninstall all those plugins and try it again. hopefully it works for me.
    • dont1982 wrote:

      it is pages and pages of them
      Cut & paste them into a file and attach it to the post.

      dont1982 wrote:

      i noticed when watching the install videos the TECH DAD in the plugins section didnt have any green lights. all mine are green except for the OMV Extras. When i get home from work in the am im going to try and uninstall all those plugins and try it again. hopefully it works for me.
      omv-extras doesn't have a service indicator because it isn't a service.
      omv 4.1.22 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.15
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!