Plex Remote Access

    • OMV 4.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Plex Remote Access

      Hi everyone have been running omv 4 with a bunch of dockers for a bit over a month now have got most things working but am having issues getting my plex docker to enable remote access, is there anything that additional that needs to be changed to get this to work. I have been through all of the troubleshooters plex has and also asked in the plex subreddit but nothing mentioned has gotten it to work. Sometimes my remote access will be green for a few seconds but then go to red.
      No sure if server hardware will play into it but running a Celeron g3930, 12GB RAM, 4TB Hdd and my router is an archer VR400.

      Think I have included everything needed your help is appreciated.
      I have attached pictures showing what i have configured on my server showing my port forwarding, address reservation and UPnP enabled and also my plex configuration.
      Images
      • Capture.PNG

        9.73 kB, 759×192, viewed 77 times
      • reservation.PNG

        8.31 kB, 738×210, viewed 121 times
      • UPnP.PNG

        7.67 kB, 709×279, viewed 98 times
      • plex.PNG

        462.5 kB, 972×508, viewed 71 times
    • Obfuscation of private IP addresses is pointless.

      You don't say anything about how your Plex Container networking mode is configured. Setting that to Host is the best choice unless you have a good reason not to.
      --
      Google is your friend and Bob's your uncle!

      OMV 4.x - ASRock Rack C2550D4I - 16GB ECC - Silverstone DS380
    • MrScavenge wrote:

      With canyouseeme.org/ the IP address is different to the public IP address plex has, could that be the reason? I checked my router and its IP matches canyouseeme
      That's the reason. No idea why that is though. Try signing the server out from Plex and sign back in again.
      --
      Google is your friend and Bob's your uncle!

      OMV 4.x - ASRock Rack C2550D4I - 16GB ECC - Silverstone DS380
    • So I have found out why it was causing an issue, I am running this docker for my torrents and vpn hub.docker.com/r/haugene/transmission-openvpn. I thought because of the way dockers worked it would be able to keep the traffic separate from the rest of the server traffic but as soon as it is enabled the IP changes. Is there a way to configure it so I can have a vpn running and still allow plex to have remote access? or should I just set it up so i can access my server via the vpn?
    • I am having this exact same problem. I've even tried changing the transmission-openvpn docker to Bridged Mode and while I can re-access all other apps from outside the network again, I cannot get transmission web ui inside the network. Anyone have a solution to this or can lend any advice?
    • I too spent the last couple of hours figuring out what the hell was going on. It was only when I saw the wrong public IP reported in Plex Remote Access settings that I realised. I did an nslookup on it and it was identified as my VPN server, which then drew me to the realisation that my haugene/transmission-openvpn container was set to 'host' mode and not 'bridge' mode and it was subsequently screwing up all of Plex's routing.