Newbie: Weblogin not working after installing union and Snapraid. Permission problem might be involved

    • Newbie: Weblogin not working after installing union and Snapraid. Permission problem might be involved

      Hi!

      I have for the past month or so been setting up my own OMV server, much thanks to this forum and technolifedad and his videos.
      After installing unionfs and snapraid I couldn't access weblogin after reboot.
      The funny thing is that all services and plugins (Pi-hole, transmission, resiliosync, nextcloud and many more) is up and running although the webinterface is not accepting connections on either p20 or DDH p443.
      I AM NO EXPERT IN Linux! I know a bit from what i've learned and I-ve tried my best so far.Tried omv-firstaid to reset/redo the webinterface.
      It gave me an error while updating the config file:

      ERROR: Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C.UTF-8; nginx -t 2>&1' with exit code '1': nginx: [emerg] invalid number of arguments in "listen" directive in /etc/nginx/sites-enabled/openmediavault-pxe:2
      nginx: configuration file /etc/nginx/nginx.conf test failed

      I don't know what else to try. Next I am probably gonna restore an old backup via the plugin.
      if I have to do that...how can I do that since I can't log on? Clonezilla? I used teh "dd" method for my backups.
      i am very grateful an answer, rather not reinstall =(

      Best regards from a frustrated Norwegian =)
    • Users Online 1

      1 Guest