Cannot finnish fresh installation (last steps)

    • OMV 4.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Cannot finnish fresh installation (last steps)

      Hello im trying to install OMV (openmediavault_4.1.22-amd64.iso) on this hardware via a USB and installing onto a USB3 flash drive.
      PSU: Chieftec BPS-650C 650W MB: MSI Z77A-G45 Thunderbolt,
      Socket-1155CPU: Intel Core i7-3770 Processor @ 3.4GHz, 4C/8T
      RAM: Crucial DDR3 BallistiX Sport 2*16GB @1600MHz (total: 32GB)
      SATA:6x sata+ 2* StarTech 2 Port SATA 6 Gbps PCI Express SATA Controller
      NIC: Intel Dual Server Gigabit Ethernet Controller + Realtek onboard

      Error message:
      imgur.com/a/4TOqjYk
    • crashtest wrote:

      If you're seeing an error related to "partitioning the device failed", where a "reboot" is recommended, follow the dialog and reboot. The second time through, the install should complete.

      If you choose to go forward with "ignore", on the first time through, it will most likely fail.




      There is no error message before i get to the end and what is in the screenshot is what it says and tells me nothing.
    • Have you tried installing the OMV3 iso? The reason I mention it is that there are others who, for reasons suspected to be related to their hardware, have had to "back into" an installation. Once OMV3 is installed, and rebooted at least once, you can do omv-release-upgrade on the command line. The upgrade process should bring you up to OMV4.
    • I managed to get 2.0 installed but with skipping the repository stuff, (ive tried almost every single option, and they all fail) what do i do now ?

      omv-release-upgrade does not work because repo is fucked.
      i can log into webpanel now but cant do any updates, or install any plugins as i get a dependency error.
      imgur.com/a/4TOqjYk

      attached images and syslog.
      Files
      • syslog.txt

        (282.14 kB, downloaded 11 times, last: )
    • OMV3's repo's may still be healthy but OMV2 would have to be way out of date.

      There's a few things to try/check, just to be thorough.

      - Check the MD5 of your ISO download
      - Verify that your thumbdrives (minimum 8 GB, preferably USB3) are healthy, by testing them with h2testw1.4, before using them. (Test them even if they're new.)
      - If possible burn and use a CD or DVD as a software installation source, for installing the OS onto the thumbdrive. (This can prevent a few issues.)

      If the above fails, I'll run through the scripted install to see if it still works as advertised.

      In the mean time, another method that may work for you is to install OMV to a thumbdrive, using another 64 bit workstation, and transfer the built thumbdrive to your server. (I used this method before.)
      _______________________________________________