ext4 set reserved space to 0% (problem with tune2fs)

    • OMV 4.x
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • ext4 set reserved space to 0% (problem with tune2fs)

      hello

      sorry to bother you, I will try to make it quick

      I have a HDD, that are making noises (like 2 small startup runs with 1 second apart). and I noted that under my system log that it registered this message over and over again, and usual while the small sound would appear. [I added the code below in the bottom]

      So I did some google-fu and tried:

      Source Code

      1. sudo tune2fs -m 0 /dev/sda2

      sda2 was the hdd name I found using


      Source Code

      1. fdisk -l

      but after I set the reserved data to 0% and SSH write that it is succesful in doing so, the datalog just start again showing a similar coade as added below while the HDD make that small sound as described above.

      thanks for your time.

      From
      Christoffer

      Source Code

      1. Jul 9 20:45:33 rockpro64 monit[1529]: 'filesystem_srv_dev-disk-by-label-C' space usage 85.5% matches resource limit [space usage>85.0%]
      2. Jul 9 20:46:04 rockpro64 monit[1529]: 'filesystem_srv_dev-disk-by-label-C' space usage 85.5% matches resource limit [space usage>85.0%]
      3. Jul 9 20:46:34 rockpro64 monit[1529]: 'filesystem_srv_dev-disk-by-label-C' space usage 85.5% matches resource limit [space usage>85.0%]
      4. Jul 9 20:47:04 rockpro64 monit[1529]: 'filesystem_srv_dev-disk-by-label-C' space usage 85.5% matches resource limit [space usage>85.0%]
      5. Jul 9 20:47:35 rockpro64 monit[1529]: 'filesystem_srv_dev-disk-by-label-C' space usage 85.5% matches resource limit [space usage>85.0%]
      6. Jul 9 20:48:05 rockpro64 monit[1529]: 'filesystem_srv_dev-disk-by-label-C' space usage 85.5% matches resource limit [space usage>85.0%]
      7. Jul 9 20:48:35 rockpro64 monit[1529]: 'filesystem_srv_dev-disk-by-label-C' space usage 85.5% matches resource limit [space usage>85.0%]
      8. Jul 9 20:49:05 rockpro64 monit[1529]: 'filesystem_srv_dev-disk-by-label-C' space usage 85.5% matches resource limit [space usage>85.0%]
      9. Jul 9 20:49:36 rockpro64 monit[1529]: 'filesystem_srv_dev-disk-by-label-C' space usage 85.5% matches resource limit [space usage>85.0%]
      10. Jul 9 20:50:06 rockpro64 monit[1529]: 'filesystem_srv_dev-disk-by-label-C' space usage 85.5% matches resource limit [space usage>85.0%]
      11. Jul 9 20:50:36 rockpro64 monit[1529]: 'filesystem_srv_dev-disk-by-label-C' space usage 85.5% matches resource limit [space usage>85.0%]
      Display All
      PS maybe I should also add that the HDD also to random spinup of 5 sekund with maybe 1 minute apart from each spinup. It is not extreamly noise but rather a very irritaing noice, like a mosquito.

      I have set the HDD to do a spindown after 10 min. and are using the 127 power setting.

      The post was edited 1 time, last by Chrisjay ().

    • Thank you. It stopped the fail rapports

      No sorry, I still get the same fail rapports again, but I am sure it is my mistake, I am not that good at using “nano” or Linux for that matter. I will look into it tomorrow and try again.

      I used added the code in the link, exited and saves changed. But I probably should so something before exiting also. I will Google fu some more tomorrow but I am still very happy for your response, I am just still very novice.

      Now got it working, I just needed to write the last part as well after using the nano command.

      Btw. my hdd still make those strange noise now and again. Do anyone have any experiance with using the seagate barracuda 8TB as a nas hdd? It is a bnit odd that my NAS are making more noise than my PC.

      The post was edited 2 times, last by Chrisjay ().