Zyxel NAS 520 won't boot anymore

    • OMV 3.x
    • Zyxel NAS 520 won't boot anymore

      Hello,

      I tried to install OMV on my Zyxel NAS 520. It worked more or less until I figured out, that the Partition was only 1GB (SD-Card hat 32gb). So I did a resize while OMV was running. After this I did "sudo reboot". Everythin seemed normal, but the NAS didn't come up.

      First I tried to reset the NAS over the Button. Same Result
      I tried to boot without SD-Card.
      I tried to reinstall the SD-Card with a fresh OMV. Same Result
      I tried to install different Bootloader "fixers" no one worked.
      The whole time the NAS didn't show up in my Network (on my Fritz!Box). And the LAN Port was Orange.
      I tried to delete the NAS out of my Network, changed the LAN Ports and tried a lot again. Nothing worked.
      Now my LED is green, but without a SD-Card it seems to restart the whole time, with the SD-Card there is a long Beep Sound, afterwards nothing is happening.

      What can I do to get back to the old Firmware or reinstall OMV. In the moment I am stuck an can't help myself anymore.

      Your Moritz

      The post was edited 1 time, last by XZaya: More Informations ().