Power Saving - audio disable

    • Power Saving - audio disable

      Hello,

      I have a J4005 Gigabyte Mainboard with 2x 4 TB HDD NAS and 300 W Pure Power be quit!
      I have in a idle mode 30 Watt and in Stand by with /usr/sbin/rtcwake -m mem 15 Watt.
      I want to improve this values:
      I try to disable the internal sound card. I read that it is possible to use a blacklist of moduls.
      This command shows moduls which are related to sound.
      lsmod | grep '^snd' | column -t

      Display Spoiler

      snd_hda_codec_hdmi 49152 1
      snd_hda_codec_realtek 90112 1
      snd_hda_codec_generic 69632 1 snd_hda_codec_realtek
      snd_hda_intel 36864 0
      snd_hda_codec 135168 4 snd_hda_intel,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec_realtek
      snd_hda_core 86016 5 snd_hda_intel,snd_hda_codec,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec_realtek
      snd_hwdep 16384 1 snd_hda_codec
      snd_pcm 110592 4 snd_hda_intel,snd_hda_codec,snd_hda_core,snd_hda_codec_hdmi
      snd_timer 32768 1 snd_pcm
      snd 86016 8 snd_hda_intel,snd_hwdep,snd_hda_codec,snd_timer,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec_realtek,snd_pcm



      Which module I have to put to the blacklist?

      Every suggestion from powertop is enable.
      Do you have other ideas to improve the standby or idle power consumption?

      Thank you,

      Andreas
    • Users Online 1

      1 Guest