Can't install plex docker after deleting.

    • OMV 4.x
    • Can't install plex docker after deleting.

      So first off I am no expert and barley understand anything I do on my OMV server. My OMV is only going to be used for plex. Okay this problem I am having this time is I can not install a docker image for plex. The reason I deleted it was cause, when I was trying to fix my media folder path for the docker. So that the plex web app could see my media and would save it. Plex web app would never reconnect with my server. I would then have to reboot OMV and then it would reconnect, but then to my surprise I would find out all my changes did not save. So I deleted it and tired to just reset the plex docker back up but now I get an error and that is were I'm like IDK. I tried googling it for a few hours, but i have not found anything that worked.


      Error #0:
      OMV\Exception: Failed to read file '/tmp/bgstatusfUcCEU' (size=0). in /usr/share/php/openmediavault/json/file.inc:207Stack trace:
      #0 /usr/share/php/openmediavault/json/file.inc(223): OMV\Json\File->getContents()
      #1 /usr/share/php/openmediavault/rpc/serviceabstract.inc(340): OMV\Json\File->read()
      #2 /usr/share/openmediavault/engined/rpc/docker.inc(262): OMV\Rpc\ServiceAbstract->finalizeBgProcStatus('/tmp/bgstatusfU...', '', Object(OMV\Exception))
      #3 [internal function]: OMVRpcServiceDocker->pullImage(Array, Array)
      #4 /usr/share/php/openmediavault/rpc/serviceabstract.inc(123): call_user_func_array(Array, Array)
      #5 /usr/share/php/openmediavault/rpc/rpc.inc(86): OMV\Rpc\ServiceAbstract->callMethod('pullImage', Array, Array)
      #6 /usr/sbin/omv-engined(537): OMV\Rpc\Rpc::call('Docker', 'pullImage', Array, Array, 1)
      #7 {main}
      Images
      • Screenshot (8).png

        70.17 kB, 1,910×918, viewed 28 times
    • Users Online 1

      1 Guest