Error upgrading from 3 to 4 :(

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Error upgrading from 3 to 4 :(

      New

      and now i have 403 error when opening the server via browser

      Source Code

      1. root@openmediavault:~# omv-release-upgrade
      2. Upgrading system to 4.0 (Arrakis) ...
      3. '/etc/openmediavault/config.xml' -> '/etc/openmediavault/config.xml.3x.bak'
      4. Ign file: InRelease
      5. Ign file: Release.gpg
      6. Ign file: Release
      7. Hit http://apt.syncthing.net syncthing InRelease
      8. Get:1 http://packages.openmediavault.org arrakis InRelease [12.8 kB]
      9. Hit http://ppa.launchpad.net xenial InRelease
      10. Get:2 https://dl.bintray.com stretch InRelease
      11. Ign https://dl.bintray.com stretch InRelease
      12. Get:3 https://dl.bintray.com stretch InRelease
      13. Ign https://dl.bintray.com stretch InRelease
      14. Get:4 https://dl.bintray.com stretch InRelease
      15. Ign https://dl.bintray.com stretch InRelease
      16. Get:5 https://downloads.plex.tv ./public InRelease [471 B]
      17. Ign https://downloads.plex.tv ./public InRelease
      18. Ign file: Translation-en
      19. Hit https://downloads.plex.tv ./public Release.gpg
      20. Get:6 https://dl.bintray.com stretch Release.gpg [821 B]
      21. Hit https://downloads.plex.tv ./public Release
      22. Get:7 https://dl.bintray.com stretch Release.gpg [821 B]
      23. Get:8 http://security.debian.org stretch/updates InRelease [94.3 kB]
      24. Get:9 https://dl.bintray.com stretch Release.gpg [821 B]
      25. Hit http://apt.syncthing.net syncthing/release amd64 Packages
      26. Get:10 https://dl.bintray.com stretch Release [4389 B]
      27. Get:11 https://dl.bintray.com stretch Release [3540 B]
      28. Get:12 http://security.debian.org stretch/updates InRelease [94.3 kB]
      29. Get:13 https://dl.bintray.com stretch Release [3540 B]
      30. Get:14 http://packages.openmediavault.org arrakis/main amd64 Packages [6133 B]
      31. Hit https://downloads.plex.tv ./public/main amd64 Packages
      32. Ign http://apt.syncthing.net syncthing/release Translation-en
      33. Get:15 https://dl.bintray.com stretch/main amd64 Packages [23.2 kB]
      34. Get:16 https://downloads.plex.tv ./public/main Translation-en [471 B]
      35. Get:17 https://downloads.plex.tv ./public/main Translation-en [471 B]
      36. Hit http://ppa.launchpad.net xenial/main Sources
      37. Get:18 https://downloads.plex.tv ./public/main Translation-en [471 B]
      38. Hit http://ppa.launchpad.net xenial/main amd64 Packages
      39. Hit http://ppa.launchpad.net xenial/main Translation-en
      40. Get:19 https://downloads.plex.tv ./public/main Translation-en [471 B]
      41. Get:20 https://dl.bintray.com stretch/main Translation-en
      42. Ign http://packages.openmediavault.org arrakis/main Translation-en
      43. Get:21 https://downloads.plex.tv ./public/main Translation-en [471 B]
      44. Ign https://downloads.plex.tv ./public/main Translation-en
      45. Get:22 https://dl.bintray.com stretch/main amd64 Packages [745 B]
      46. Get:23 http://security.debian.org stretch/updates/main amd64 Packages [502 kB]
      47. Get:24 https://dl.bintray.com stretch/main Translation-en
      48. Get:25 https://dl.bintray.com stretch/main Translation-en
      49. Get:26 https://dl.bintray.com stretch/main Translation-en
      50. Get:27 https://dl.bintray.com stretch/main Translation-en
      51. Get:28 https://dl.bintray.com stretch/main amd64 Packages [873 B]
      52. Get:29 https://dl.bintray.com stretch/main Translation-en
      53. Get:30 https://dl.bintray.com stretch/main Translation-en
      54. Get:31 http://security.debian.org stretch/updates/contrib amd64 Packages [1760 B]
      55. Get:32 https://dl.bintray.com stretch/main Translation-en
      56. Get:33 https://dl.bintray.com stretch/main Translation-en
      57. Get:34 http://security.debian.org stretch/updates/non-free amd64 Packages [1596 B]
      58. Get:35 https://dl.bintray.com stretch/main Translation-en
      59. Get:36 http://security.debian.org stretch/updates/contrib Translation-en [1759 B]
      60. Get:37 https://dl.bintray.com stretch/main Translation-en
      61. Ign https://dl.bintray.com stretch/main Translation-en
      62. Get:38 http://security.debian.org stretch/updates/main Translation-en [225 kB]
      63. Get:39 https://dl.bintray.com stretch/main Translation-en
      64. Get:40 https://dl.bintray.com stretch/main Translation-en
      65. Ign https://dl.bintray.com stretch/main Translation-en
      66. Get:41 https://dl.bintray.com stretch/main Translation-en
      67. Get:42 http://security.debian.org stretch/updates/non-free Translation-en [691 B]
      68. Get:43 https://dl.bintray.com stretch/main Translation-en
      69. Ign https://dl.bintray.com stretch/main Translation-en
      70. Get:44 http://security.debian.org stretch/updates/main amd64 Packages [502 kB]
      71. Get:45 http://security.debian.org stretch/updates/main Translation-en [225 kB]
      72. Fetched 1707 kB in 2s (688 kB/s)
      73. Reading package lists... Done
      74. Reading package lists... Done
      75. Building dependency tree
      76. Reading state information... Done
      77. Calculating upgrade... Done
      Display All
    • New

      Source Code

      1. Removing perl-modules (5.20.2-3+deb8u12) ...
      2. dpkg: php5-cli: dependency problems, but removing anyway as you requested:
      3. php5-fpm depends on php5-cli.
      4. openmediavault-unionfilesystems depends on php5-cli; however:
      5. Package php5-cli is to be removed.
      6. Removing php5-cli (5.6.40+dfsg-0+deb8u4) ...
      7. php5_invoke prerm: Disable module pam for cli SAPI
      8. php5_invoke prerm: Disable module json for cli SAPI
      9. php5_invoke prerm: Disable module pdo for cli SAPI
      10. php5_invoke prerm: Disable module opcache for cli SAPI
      11. php5_invoke prerm: Disable module curl for cli SAPI
      12. php5_invoke prerm: Disable module imagick for cli SAPI
      13. dpkg: php5-common: dependency problems, but removing anyway as you requested:
      14. php5-imagick depends on phpapi-20131226; however:
      15. Package phpapi-20131226 is not installed.
      16. Package php5-common which provides phpapi-20131226 is to be removed.
      17. php5-imagick depends on php5-common (>= 5.1.3); however:
      18. Package php5-common is to be removed.
      19. php-symfony-class-loader depends on php5-common (>= 5.3.3).
      20. php5-curl depends on phpapi-20131226; however:
      21. Package phpapi-20131226 is not installed.
      22. Package php5-common which provides phpapi-20131226 is to be removed.
      23. php5-curl depends on php5-common (= 5.6.40+dfsg-0+deb8u4); however:
      24. Package php5-common is to be removed.
      25. php5-fpm depends on php5-common (= 5.6.40+dfsg-0+deb8u4).
      26. php5-imagick depends on phpapi-20131226; however:
      27. Package phpapi-20131226 is not installed.
      28. Package php5-common which provides phpapi-20131226 is to be removed.
      29. php5-imagick depends on php5-common (>= 5.1.3); however:
      30. Package php5-common is to be removed.
      31. php5-json depends on phpapi-20
      32. Removing php5-common (5.6.40+dfsg-0+deb8u4) ...
      33. php5_invoke prerm: Disable module pdo for fpm SAPI
      34. php5_invoke prerm: Disable module opcache for fpm SAPI
      35. Removing lsof (4.86+dfsg-1) ...
      36. dpkg: liblocale-gettext-perl: dependency problems, but removing anyway as you requested:
      37. keyboard-configuration depends on liblocale-gettext-perl.
      38. Removing liblocale-gettext-perl (1.05-8+b1) ...
      39. Processing triggers for man-db (2.7.0.2-5) ...
      40. Processing triggers for mime-support (3.58) ...
      41. Processing triggers for php5-fpm (5.6.40+dfsg-0+deb8u4) ...
      42. Errors were encountered while processing:
      43. openmediavault-duplicati
      44. E: Sub-process /usr/bin/dpkg returned an error code (1)
      Display All