OMV not starting

    • OMV not starting

      Hello,

      OMV is running on a HP microserver gen8 with a raid of 4 HDDs and a SD card for pointing to the system HDD.

      It is running on demand, approx 2-4 times/month.

      But, since today it is not starting anymore. It connected the server to a monitor. It is showing the sd card‘s boot manager for starting the OMV-System HDD. But, OMV is not starting - the boot manager is starting the HDD endlessly.

      I took the OMV-System-HDD into an external USB case, connected it to my Mac and booted into a linux CD-image called desinfect. There I tried to repair the omv-system-disk, which told me one sector was repaired. This did not helped, OMV is still not starting.

      Before this, a month ago, I made a backup of OMV using the OMV-USB-Backup addon.

      My next steps would be to clone the system hdd to a new SSD. But, super duper and carbon copy cloner on macOS are not recognizing the (linux) system omv-hdd.

      Another idea would be to scan the SD card (bootmanager) for errors.

      My last idea would be to install OMV to the new SSD (how?) without having the raid connected to the microserver and trying to restore the backupped OMV config from USB.

      Could someone help me out, please?
    • Users Online 1

      1 Guest