update did give me problem

    • OMV 4.x
    • Update

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • update did give me problem

      Hello folks,

      i´m tried yesterday to update my OMV installation after qite a wile without doing anything. Unfortunally i run in to a error-message wich i can not resolve. I´m a kind of noob on OMV. The system by the way runs fine. Just the updates wont work.

      >>> *************** Error ***************
      Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export
      DEBIAN_FRONTEND=noninteractive; apt-get --yes --allow-downgrades --allow-change-held-packages --fix-broken ---show-upgraded --option DPkg::Options::="--force-confold" install base-files 2>&1' with exit code '100': E:
      --configure -a' to correct the problem.
      <<< *************************************

      Any one can help, maybe with a step by step??

      Thanks in advance and have a nice sunday.

      Matt