new install of OMV 4 not working

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • new install of OMV 4 not working

      Good afternoon all

      i just installed OMV 4 on a computer and the install goes fine but after the install is done and the system restarts i get a error that says

      end kernel panic - not syncing -attempted to kill int! exit code 0x00000009

      can anyone give me any ideas, i also tried installing OMV 3 but it looks like none of the mirrors still have the files i am assuming because it is at end of life?

      bare with me as i know very little about OMV and linux, i have an OMV2 box that i have been using for years without any issues but my motherboard in that system stopped working.


      Edit: so i was able to get OMV 3 installed, so i am assuming it is a hardware issue with OMV 4

      The post was edited 1 time, last by Mackay ().

    • It may be a hardware problem or at least the kernel having problems with some hardware. or it might be a bad install image.

      Do a checksum test on the install image and/or download again.

      Another possible way forward is to disconnect as much as possible from the computer and then install and upgrade. if that works you will run another kernel that might handle the hardware better.

      Things to disconnect are expansion cards and peripherals not absolutely needed to install/boot OMV. Disks and so on.

      And then, after upgrading everything in OMV, turn off and connect stuff again and only then start to configure OMV.

      Yet another way is to install debian and upgrade, and then install OMV on top of debian.

      Sometimes strange hardware problems on old hardware goes away when you clean and or unplug/replug, disconnect/reconnect stuff. Remove and reconnect things like memory and expansion cards.
      OMV 4: 7 x Odroid HC2 + 1 x HC1 + 2 x RPi4