Cant get Docker to install OMV 4.1.26-1

    • OMV 4.x
    • Cant get Docker to install OMV 4.1.26-1

      Hello everyone, I for the life of me cant get Docker to install on my OMV system. I have gotten plex to install just fine but with docker there are dependency errors. I have tried using apt-clean and also have tried uninstalling and reinstalling OMV-Extras. Ill attach all the outputs to my attempts, hopefully we can figure something out. Warning, I am a bit of a novice.
      Files
    • Hello,

      as far as I understand, the docker package-(docker-ce) does not seem to be present and blocks the openmediavault-docker-gui installation

      openmediavault-docker-gui : Depends: docker-ce (>= 5:19.03) but it is not installable
      Depends: docker-ce (< 5:19.04) but it is not installable

      you may have to try to install docker-ce manually.

      In OMV menu do you have the OMV-extra ?

      AMD Ryzen 5 2400G on Asus TUF B450M-PLUS - 8Gb RAM - 3 * 3To RAID5 on LSI Megaraid SAS 9260-8i and 3 SSD in Fractal Design Node 804 Black
      OS: OMV 4.1.26-1
    • Methy wrote:

      Hello,

      as far as I understand, the docker package-(docker-ce) does not seem to be present and blocks the openmediavault-docker-gui installation

      openmediavault-docker-gui : Depends: docker-ce (>= 5:19.03) but it is not installable
      Depends: docker-ce (< 5:19.04) but it is not installable

      you may have to try to install docker-ce manually.

      In OMV menu do you have the OMV-extra ?


      I do have those sliders enabled, picture attached. How would one go about installing the missing parts manually though?