Wierd issue i have with plexconnect

    • OMV 4.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Wierd issue i have with plexconnect

      Hi i can start up plex connect as screen or as a deamon without any issues..
      i would like to add is as a service.

      I run this command as root

      ln -s /path/to/my/plexconnect/PlexConnect_daemon.bash /etc/init.d/plexconnectand then
      update-rc.d plexconnect defaultsAfter that i can perfectly run service plexconnect start and stop etc.. without any issues.. when i restart my server it will not start up plexconnect but then i will check if i could run the same command for starting plexconnect. service plexconnect startBut it gave me this:Failed to start plexconnect.service: Unit plexconnect.service not found.I have tried to create the symbolic links as root and also with sudo from another account. Can someone explain me what is going on. and maybe how to fix this ? :S

      The post was edited 1 time, last by l4wlz ().