Unable to login with web gui

    • OMV 4.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Unable to login with web gui

      I got openmediavault today for raspberry pi 3 Model B and got everything working except the web interface. Every time I try to login with the web interface with admin and "openmediavault" password I only get the "software Failure. Press left mouse button to continue. Incorrect username or password." I can connect to the server with ssh and sftp but the web interface just won't work. I have also tried to reset the password with omv-firstaid and inputted another password but that didn't work either. Glad if someone can help me with this.
    • If you tried it too often then the user is blocked. To unblock him you need to use omv-firstaid.
      Absolutely no support through PM!

      I must not fear.
      Fear is the mind-killer.
      Fear is the little-death that brings total obliteration.
      I will face my fear.
      I will permit it to pass over me and through me.
      And when it has gone past I will turn the inner eye to see its path.
      Where the fear has gone there will be nothing.
      Only I will remain.

      Litany against fear by Bene Gesserit
    • Users Online 1

      1 Guest