Plex docker set-up via Portainer fails.

    • OMV 5.x (beta)
    • Plex docker set-up via Portainer fails.

      Recently setup omv5 (running on raspian) on Rpi4 and now have docker and portainer running in add-ons.
      The portainer image is up but any time I try and pull an image it says no such image.
      I'm logged into docker hub and have tried both official plex and linuvserver.
      Any ideas?
      Thnaks
    • I now have the Linuxserver/plex image in portainer but dont know how to deploy.
      In meantime I installed plex onto raspian as portainer just wouldn't play ball.
      My preference would be to remove plex from os and install using docker via portainer/omv
      Could someone advise how to activate container from the image.
      I know how to do the volumes etc - it just the first step I need help with.
      Thanks
    • Did you verify that you have a correct for your arch image?

      In Portainer click on Images and click on the image ID number. What does it say in the Image details section?
      --
      Google is your friend and Bob's your uncle!

      RAID - Its ability to disappoint is inversely proportional to the user's understanding of it.

      ASRock Rack C2550D4I C0 Stepping - 16GB ECC - Silverstone DS380
    • Have you viewed any of the available guides on this?

      Here's one:

      Source Code

      1. https://www.youtube.com/watch?v=CzMSuRyfMS0
      --
      Google is your friend and Bob's your uncle!

      RAID - Its ability to disappoint is inversely proportional to the user's understanding of it.

      ASRock Rack C2550D4I C0 Stepping - 16GB ECC - Silverstone DS380

      The post was edited 1 time, last by gderf ().