Pivccu3 and Openmediavault 5

    • OMV 5.x (beta)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Pivccu3 and Openmediavault 5

      Hi there,First of all, sorry for my bad english.now to the problem:I installed PivCCU3 and everything went very well. After that I also installed openmediavault 5. Now to my problem: After that I couldn't do a sudo apt-get update. There seemed to be a DNS problem. I was still able to access the PivCCu3 webui. Then I made the following settings in openmediavault 5 at network -> interface:Name: eth0IPv4: DHCPIPv6: deactivatedDNS server: 8.8.8.8Then restarted. Now I can do the updates again, but I can no longer open the webui.Now I have made another setting:Name: vethpivccuIPv4: StaticAddress: 192.168.178.29Netmask: 255.255.255.0IPv6: deactivatedDNS server: 8.8.8.8Unfortunately, the command webui PivCCU3 means that I get to the openmediavault 5 interface.PiVCCU-info has the following entries:

      Source Code

      1. piVCCU version: 3.49.17-33
      2. Kernel modules: Available
      3. Raw UART dev: Available
      4. HMRF Hardware: RPI-RF-MOD
      5. HMIP Hardware: RPI-RF-MOD
      6. Board serial: 58A9A71A8C
      7. Radio MAC: unknown
      8. SGTIN: 3014F711A0001F58A9A71A8C
      9. State: RUNNING
      10. PID: 1802
      11. CPU use: 0.97 seconds
      12. BlkIO use: 2.41 MiB
      13. Memory use: 5.48 MiB
      14. KMem use: 1.82 MiB
      15. Link: vethpivccu
      16. TX bytes: 20.56 KiB
      17. RX bytes: 1.11 KiB
      18. Total bytes: 21.67 KiB
      Display All

      Can someone please help me or tell me how I can easily install or set up openmediavault 5?