No Clonezilla tab in Backup

    • OMV 4.x
    • Resolved
    • Hi. Openmediavault Backup and Clonezilla are 2 different things. Clonezilla will be shown in the start menu for a few seconds when you restart the server. From there you start it too. Clonezilla is currently the safest way to set up a system backup and/or data backup. But of course separately.


      Berti
      BS: OMV5 auf Buster
      SW: UFS, Snapraid, LEMP, rsync, Rsnapshot, SMB/CIFS
      HW: MSI B350M MORTAR, Athlon 200GE, MSI Core Frozr L -Lüfter, Micro-ATX Gehäuse, 8Gb Ram, 64Gb M.2 SSD als Systemplatte, 64 GB SSD für Cache, 3x 6TB WD Red
      Docker: emby/embyserver, linuxserver/nextcloud, wordpress, linuxserver/calibre-web, linuxserver/heimdall, vimagick/glances, v2tec/watchtower, bitwardenrs/server, linuxserver/mariadb, phpmyadmin/phpmyadmin, duplicati/duplicati
      Website: knilix.home.blog
    • The clonezilla option used to be in the backup plugin. I moved to omv-extras a long time ago. But the live backup never had an option to use clonezilla.
      omv 5.3.2 usul | 64 bit | 5.3 proxmox kernel | omvextrasorg 5.2.4
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • Thanks for the replies.

      I run a headless installation.
      From memory, there used to be the option in the backup gui to set omv to boot once from clonezilla to do a backup/restore and then a normal boot thereafter. I take it this is no longer possible?

      (Edit)
      Ignore me. I found the boot once option under the kernal tab.
      Doh!

      The post was edited 2 times, last by ggr ().