Rsync only sending incremental file list

    • OMV 4.x
    • Rsync only sending incremental file list

      Hi there,

      I've added a local job to Rsync a shared folder from when drive connected via USB, to another connected via USB (exact same drives) and whenever it runs at the designated time, or I trigger it manually via OMV it does no actual syncing and gives the following message:

      Source Code

      1. Please wait, syncing </srv/dev-disk-by-label-Media1/Media1/> to </srv/dev-disk-by-label-Media2/Media2> ...
      2. sending incremental file list
      3. sent 44 bytes received 12 bytes 37.33 bytes/sec
      4. total size is 0 speedup is 0.00
      5. The synchronisation has completed successfully.
      6. Done ...
      I'm able to run Rsync absolutely fine through SSH however, but ideally would like OMV to manage this.


      My job settings are as follows:

      [Blocked Image: https://i.imgur.com/YHcUkYh.png]

      The Shared folders have Read/Write permissions from the user:


      [Blocked Image: https://i.imgur.com/TmYep6f.png]


      Any clue would be massively appreciated!

      Thanks

      Jack
    • I user rsync -avr /srv/dev-disk-by-label-Media2 /srv/dev-disk-by-label-Media1

      Just looking at it, it seems the rsync command in OMV is trying to sync non existent folders /Media1 on the Media1 partition.

      I'm going to change my shared folder location accordingly and I think it should all work! Thanks for your prompt it nudged me in the right direction methinks, also I have now enabled archive mode

      [Blocked Image: https://i.imgur.com/1WsANGI.png]


      EDIT: I've amended where the Shared Folders were pointed to and now all is Rsyncing well.

      The post was edited 1 time, last by jackthefox ().

    • Users Online 1

      1 Guest