QNAP NAS not seeing shared folder on OMV.

    • OMV 4.x
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • QNAP NAS not seeing shared folder on OMV.

      Hello all,

      EDIT: Apologies, I probably should have put this in R-sync rather than FTP. Mods, please move if you need to.
      EDIT 2: OK, I have solved this - my fault, I completely forgot about adding the module!

      Recently, I had a HDD go down on my QNAP NAS, taking with it about 15 years of data. For those 15 years, i had been promising myself that I would back that data up, and a few months ago,I came across OMV. I installed it and went about setting up R-sync from the NAS to OMV, but never got around to setting it up completely.

      The good news is that I recovered all of my data, so the other night I restored some of it to the QNAP NAS, created a share on OMV, viewed that share in my FTP client, and set my QNAP NAS to back up all my photos to that share via push using R-sync. Last night I tried to set up a new share on OMV, and i struggled for ages, not being able to browse for it when setting up R-sync from the QNAP NAS, also, I could not see the new share in my FTP client, eventually I remembered that I needed to add it to FTP in OMV. So, there it was in my FTP client - nice!

      Next I went back to setting up the push from the QNAP NAS, but still wasn't able to browse for the new share. I went through all of the settings that i could remember, time and time again but that share is still eluding me in the QNAP NAS R-sync setup page. All I see is the first share that i set up, for my photos.

      Do any of you guys have an idea of what I might be missing, or is there a guide somewhere. It's really annoying that I have set up the first share to R-sync and now I can't do it again - Arrgggghhhh!

      Thanks,
      Nick. ?(
      I ride bikes a long way.
      longbikejourney.com

      The post was edited 2 times, last by Nick0 ().