[Solved] Noob: Connection refused

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • [Solved] Noob: Connection refused


      I've just installed my first OMV server and activated the SSH service from the web gui (that works perfectly fine).

      The 'enable' check-box is checked, and in the 'services' menu the SSH service is green.
      However, using putty I always get the message 'Network error: connection refused'.
      I've tryed to telnet the OMV server on port 22, and the port seems effectively to be closed. All incoming connections are refused.

      I've also enabled the ftp service with the same problem.
      (All testing is done from my lan).

      Am I missing some step?

      Thanks in advance,

      Updating did the job.

      Thanks a lot for your suggestions!

      The post was edited 1 time, last by olilen ().

    • Re: Noob: Connection refused

      And after you did all the updates via the Update Manager,

      You either have to enable "root login via SSH" or move a user to the ssh group.
      OMV 4.x| HP Microserver | 256GB Samsung 830 SSD for system | 4x 2TB in a RAID5
      OMV 4.x| Odroid XU4 | 5TB Data drive | 500GB Backup drive
      OMV 5.x| Raspberry Pi 4 | 6TB Data drive | 500GB SSD drive