ellnic Intermediate

  • Member since Jan 9th 2014
Last Activity
, Reading thread WARNING: Do NOT ubgrade to Kernel 4.16 if you use ZFS