Can't install transmissionbt

  • Hello


    I just installed OMV 2.1, Kernell: Linux 3.2.0-4-amd64, and when i want to install "omvextrasorg 1.29" get the following error:




    And I do not install plugins to install transmission. Any solution?


    thanks

  • Then you have a problem with your sources. Show me your /etc/apt/sources.list. If I do not find problem there we move to your sources.list.d forlder.


    Give me results of this:


    dpkg -l | grep apt-transport-https

  • Now I think it got the leg to the bottom :S


    I followed the instructions in this link: http://forums.openmediavault.o…oblems-with-sources-list/
    copy and paste into /etc/apt/sources.list file


    Code
    deb http://ftp.es.debian.org/debian stable main contrib non-free
    deb-src http://ftp.es.debian.org/debian stable main contrib non-free
    deb http://ftp.debian.org/debian/ wheezy-updates main contrib non-free
    deb-src http://ftp.debian.org/debian/ wheezy-updates main contrib non-free
    deb http://security.debian.org/ wheezy/updates main contrib non-free
    deb-src http://security.debian.org/ wheezy/updates main contrib non-free

    http://forums.openmediavault.o…oblems-with-sources-list/


    http://forums.openmediavault.o…oblems-with-sources-list/now will not let me enter the site, me da el mensaje: 403 Forbidden, nginx


    please help

  • Changing your sources.list has nothing to do with getting on OMV's web gui. How did you install transmissn??? Did you use plugin from OMV Extras?



    Give results of this:
    service apache2 status


    Sub, I let you help him. I think he is spanish speaker.

  • root@openmediavault:~# service apache2 status
    ● apache2.service
    Loaded: not-found (Reason: No such file or directory)
    Active: inactive (dead)
    root@openmediavault:~#

  • root@openmediavault:~# cat /etc/debian_version
    8.1



    root@openmediavault:~# service openmediavault-engined status
    ● openmediavault-engined.service - LSB: The engine daemon.
    Loaded: loaded (/etc/init.d/openmediavault-engined)
    Active: active (exited) since vie 2015-07-10 22:28:05 CEST; 35min ago
    Process: 764 ExecStart=/etc/init.d/openmediavault-engined start (code=exited, status=0/SUCCESS)



    root@openmediavault:~# service php5-fpm status
    ● php5-fpm.service - The PHP FastCGI Process Manager
    Loaded: loaded (/lib/systemd/system/php5-fpm.service; enabled)
    Active: active (running) since vie 2015-07-10 22:28:08 CEST; 35min ago
    Process: 740 ExecStartPre=/usr/lib/php5/php5-fpm-checkconf (code=exited, status=0/SUCCESS)
    Main PID: 854 (php5-fpm)
    Status: "Processes active: 0, idle: 2, Requests: 0, slow: 0, Traffic: 0req/sec"
    CGroup: /system.slice/php5-fpm.service
    ├─854 php-fpm: master process (/etc/php5/fpm/php-fpm.conf)
    ├─862 php-fpm: pool www
    └─863 php-fpm: pool www

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!