[Raspberry Pi mod b] multiple popup error "An error has occured"

  • Hi,
    I installed the last version of OMV to my Raspberry Pi 2 and I don't know why it started to give me this pop up error. I have installed some plugins..



    Can you please let me know how to fix it? If needed i can post the logs.


    Many thanks
    Dan

  • It usually shows that error when nginx (web server) is restarted. Typically harmless and fixed by closing the box or refreshing the page.

    omv 5.5.12 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.4.2
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • It is restarted when the plugin is installed. Is it showing the error all the time? What plugins did you install? How old is the sd card? Are you connecting to it wirelessly?

    omv 5.5.12 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.4.2
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • It is restarted when the plugin is installed. Is it showing the error all the time? What plugins did you install? How old is the sd card? Are you connecting to it wirelessly?


    Yes the error was continuing to popup.. but I uninstalled the nginx plug in and it seems come back to work normally.. not anymore errors..
    Plug in installed: Plex, couchpotato, Mysql, wordpress,owncloud, bittorrent,pxe and the standard already installed by default.
    Yes probably my SD is too old.. i need a new one more faster and bigger.. it's only 4GB..(saved from an old Blackberry)
    I'm connected via cable..

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!