Microserver Gen8 und die Uhrzeit

  • Hallo Leute,


    entschuldigt bitte das ich auf Deutsch schreibe, aber auf Englisch hätte ich keine Chance mein Problem Ordentlich zu formulieren.



    Ich habe einen Microserver Gen 8 auf dem das aktuelle Openmediavault 2.1.18 läuft.


    Nun habe ich das Problem mit der Uhrzeit. Im Bios habe ich die Uhrzeit auf UTC eingestellt. Im Ilo wird sie nun auch richtig als UTC angezeigt. Diese Uhr bleibt auch richtig.
    Auf der Webseite von OMV habe ich nun Zeitzone Berlin ausgewählt. Aber irgendwie stimmt die Zeit nicht. Wenn es 18:00 UTC ist zeigt mir OMV 19:48 CET


    Auch über date manuell stellen , oder hwclock setzten und übertragen wird nicht übernommen. ntp update anstoßen... Habe schon sämtliche Anleitungen im Netz die ich gefunden habe getestet, aber irgendwie steh ich an.



    Was mir auch aufgefallen ist, sollte die hwclock eigendlich nicht gleich sein mit der eingestellten Uhrzeit im Bios ? Kann man da noch was ändern damit die Uhrzeit abgegriffen wird ?



    mfg
    Babola

  • Hello everybody,


    as I am having the same hardware and the same problem, I do a follow up in english.


    Hardware Microserver Gen 8 (819185-421)
    Software OMV 2.1.19


    Time in BIOS is ok.
    Time in OMV has a constant offset of +1 hour, so 8:00 p.m. real is 9:00 p.m. in OMV


    The time can be resetted in OMV and toggles to the correct one, but by storing the new setting toggles back to the wrong offset.
    I have tried different time servers, without result.


    Manually setting always switches back to the offset, when storing the new setting. Strange!


    I still added "UTC=no" in /etc/default/rcS, but this also didn't helped.


    Any comments highly appreciated.
    Thanks


    Erik

  • just for the record:


    this problem was related to a faulty adapter USB-Sata for my SSD and immediately disapeared after set-up the system on a SLC-USB-stick. Now the SSd is running on port 5 of my HP Gen8 without any problems.
    Erik

  • Das Problem hatt sich bei mir erledigt. Bei mir war die Lösung:


    Die Uhrzeit im ILO auf UTC einzustellen.
    und im Openmediavault Webinterface bei Datum und Uhrzeit gewünschte Zeitzone und ntp aus. Läuft bei mir seit einem halben Jahr ohne Probleme.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!