Shutdown incomplete, WOL problem and strange thing...

  • Hello everyone...
    I'm new in the forum, but not with OMV, are passed from 0.xx, the 1.xx and are now with the 2.1.14, I did a little 'practice with various versions, with no major problems, indeed , with very positive feedback always in the use of OMV. As soon as I can, I would change MB and processor, those in use are a bit 'limited: The MB has only 2 SATA socket (Asus M2V) and the Sempron 3000+ processor is a single core, soon will replace MB and computer processor that I use, I will upgrade, maybe even with RAID.

    I have only two unresolved issues, one that occurs from time to time and that is that at the OMV shudown, the motherboard remains partially active (only the fans run) and should be switched-off manually. I changed the parameter ACPI from V.1 to V.2 (I have not tested V.3) in the bios, to no avail, because the problem is random, it is giving the shudown from the GUI, directly from the computer or both the autoshudowm to do it.
    The suspicion is the power supply, even though it is fairly new, but it is an economic model.

    The second problem is that I can not boot OMV using Wake On Lan, although I have already identified what should be the problem, that is, the RTC of MB, which is always two hours later than local time (GMT ,-1h x time zone (Italy), - 1h DST). If I make the correction in the bios, just start OMV, it resets at the GMT time and WOL not functioning. If I correct the time in the bios and turn off the PC without starting OMV, WOL works for the first start, but the second time it fails, for the above. I removed the check in "Use NTP" in Date & Time, but does not change the situation, at the start of OMV, the RTC bios is changed (-2h).
    Basically I cannot keep to the Local Time (It) the RTC bios, and then WOL never works with this configuration.

    Now, another problem arose, in fact, not a real problem, but a strange thing: On the computer with OMV, I have two network interfaces RJ45, with static IP address, 1°: (1Gb LAN) and 2°: (100Mb LAN), set in the GUI of OMV. But only the 1st 1Gb is connected, the other is spare, with no cable connected, then inactive, in fact in the GUI of OMV/Network, does not detect the address Ip router
    Moreover,in the router, have adopted MAC filtering for all IP-enabled, for the security of the network, and then the two interfaces have their MAC address matched. The strange thing is that, if I recall the Web GUI (with Firefox), I see it if I type or I type, even simultaneously, in two different tabs. The strangest thing is that if I do network analysis with "NetResWiew" (Nirsoft), for OMV detects only the IP (the disconnected) and not the other ... Then with "Wireless Network Watcher"(Nirsoft), for IP, detects the MAC interface of the other ... (!!)
    I think I have the "Ghost Network" in my Wi-Fi / Lan ... (The Phantom of the Opera 2.0 ...).
    Not a problem, everything works fine, but, to my knowledge of networking, should not be so, is not it?
    Sorry for my English, I used the Google translator for this post ... which, for my lack of experience of attending the forum, surely post in the wrong section ...
    Greetings to all ... And Happy New Year...


  • For the first issue, whenever I have encounter that issue is with new mb. What I do is clear cmos. If you don't know what it is you can read the mb manual is an internal jumper. Might help or might not
    For the wol and time, can't think that the time would affect waking up, but if the rtc looses the time it might be out of batterY. You can change the internal one.

    For the card I don't know really, but if you're not using the second one why don't just disabled it or disconnect it. Also Mac filtering works only in wifi as I understand, not for cabled clients.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!