Openmediavault 3.x - Important Information!

  • I don't think this has anything to do with omv-extras especially since the url that isn't working is a debian repo.


    Post a screenshot of your network adapter setup in the web interface.

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • ClamAV - here the solution:
    Please execute the following command to migrate the database.
    $ omv-confdbadm migrate "conf.service.clamav" 3.3
    -> ClamAV works fine!!


    Plugins - here the solution:
    omv-extras.org/joomla/index.php/guides
    -> there are so much plugins I can install but I don´t need really

  • You can't see your dns server setting in that screenshot.

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • You probably set up static IP and forgot to set DNS. It is a litte bit on the lower side of IP configuration.

    Chaos is found in greatest abundance wherever order is being sought.
    It always defeats order, because it is better organized.
    Terry Pratchett

  • I never setup DNS within the WebGUI, I solved by /etc/resolv.conf and while these file will be overwritten permanently, I added DNS to /etc/network/interfaces by "dns-nameserver IP, IP"
    But to keep you silent, DNS was added now in the WebGUI network setup in section advanced settings :-)

    OMV Erasmus 3.0.99| HP Microserver N54L | 8GB RAM | 20GB Intel SSD | 5 x 1TB in RAID5 | 8 TB ext. Backup Drive USB

  • Update auf 3.0.72:
    error radeon - failed testing IB on ring 5 (-110)
    Appears and slows during the shutdown....

    OMV Erasmus 3.0.99| HP Microserver N54L | 8GB RAM | 20GB Intel SSD | 5 x 1TB in RAID5 | 8 TB ext. Backup Drive USB

  • Update auf 3.0.72:
    error radeon - failed testing IB on ring 5 (-110)
    Appears and slows during the shutdown....

    This is caused by Linux driver for your video card not OMV.

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • You´re right, but what I have to do?
    I never have knowingly installed these driver, it comes with the update.


    It doesn´t matter really, but it slows the shutdown :-(

    OMV Erasmus 3.0.99| HP Microserver N54L | 8GB RAM | 20GB Intel SSD | 5 x 1TB in RAID5 | 8 TB ext. Backup Drive USB

  • You´re right, but what I have to do?

    Do you have a separate video card installed in the system? If so, did you disable the integrated graphics on the motherboard? Do you have a desktop environment installed?

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • No, I don´t have.
    The driver loading comes along with the update from 3.0.71 to 3.0.72.


    The internet tells me to prevent loading the driver, but how to do?
    With cat /etc/modprobe.d/noradeon.conf or any blacklist configuration I´m not able to find the matching file.


    Finding the driver, seen screenshot....

  • The driver loading comes along with the update from 3.0.71 to 3.0.72.


    The internet tells me to prevent loading the driver, but how to do?

    The driver update is just a coincidence that it was installed with OMV 3.0.72. OMV doesn't install drivers. It must have been a Debian update.


    echo "blacklist radeon" > /etc/modprobe.d/noradeon.conf
    reboot or rmmod radeon

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Modifying the blacklist (/etc/modprobe.d/openmediavault.conf) changes the screen resolution after a reboot!!
    The file "noradeon.conf" does not exist on my system.


    As I said earlier, it doesn´t matter really....

    OMV Erasmus 3.0.99| HP Microserver N54L | 8GB RAM | 20GB Intel SSD | 5 x 1TB in RAID5 | 8 TB ext. Backup Drive USB

  • Hi all,
    is remote-share something I need to uninstall before omv release-upgrade?
    thank you


    Code
    ii openmediavault 2.2.13 all Open network attached storage solution
    ii openmediavault-keyring 0.4 all GnuPG archive keys of the OpenMediaVault archive
    ii openmediavault-nut 2.0 all OpenMediaVault Network UPS Tools (NUT) plugin
    ii openmediavault-omvextrasorg 2.13.9 all OMV-Extras.org Package Repositories for OpenMediaVault
    ii openmediavault-remoteshare 1.1 all remote share plugin for OpenMediaVault.
    ii openmediavault-syncthing 1.9.2 all Syncthing plugin for OpenMediaVault.

    edit: omv-release-upgrade screwed up everything so gone on with a fresh install :-)

  • Modifying the blacklist (/etc/modprobe.d/openmediavault.conf) changes the screen resolution after a reboot!!

    OMV is meant to be headless. So, why does the screen resolution matter?

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • It matters regarding the screen resolution which is very low, like 640x480 with a really big font.
    However, if I have more time I will solve these issue....


    Thanks for help....

    OMV Erasmus 3.0.99| HP Microserver N54L | 8GB RAM | 20GB Intel SSD | 5 x 1TB in RAID5 | 8 TB ext. Backup Drive USB

  • To download the latest release, is these file the right one: omv_xu3_xu4_3.0.65.img.gz


    I don´t know why, this morning OMV refuses to start and I think I have to re-install....


    How to repair the boot process I would be happy, any ideas?
    When no drive is found: entering rescue mode else nvram will be checked, but does load grub and the cursor flashes continuesly on upper left....



    Appended:
    On sourceforge I found the latest release 3.0.58 as an ISO file. That seems to be a good way to create a bootable stick easily.
    However, is it possible to install OMV on a simple pc? If yes, if would rebuild my NAS on that system....
    Next: why I cannot download the latest relase as an ISO from OMV directly? Only 2.1 as ISO is availeable....

    OMV Erasmus 3.0.99| HP Microserver N54L | 8GB RAM | 20GB Intel SSD | 5 x 1TB in RAID5 | 8 TB ext. Backup Drive USB

    Edited 2 times, last by Mr.President ().

  • However, is it possible to install OMV on a simple pc?

    Yes. I have done it many times.


    why I cannot download the latest relase as an ISO from OMV directly? Only 2.1 as ISO is availeable

    You don't need the latest version. Install it and update it to the latest version in the Updates tab.

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!