[HELP] Can't Log in on the Web-Gui with right credentials

  • subzero79. Good call.


    Yes, you are correct. The drive was filled at 100%. A quick removal of some huge files and web GUI admin work again....got into the system.


    But I had another system a couple days ago, OMV running in a KVM based VM where I had a similar situation. It was a fresh install of OMV, no patches applied....so the disk was practically empty. Could not get into the web GUI. Don't have this VM any longer but I'll monitor the situation and see if it occurs again.


    Thanks much for the help.

  • I'm getting the same login loop, and I've checked the usual suspects:


    - Disk is not full:


    - Authentication works fine, it just loops back to the login screen.

    Code
    May 31 18:53:43 hippo openmediavault-webgui[30732]: Authorized login from ::ffff:192.168.1.17 [username=admin, user-agent=Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/50.0.2661.102 Safari/537.36]


    - Tried to reset the password through omv-firstaid, same result. Also tried to reboot.


    nginx and php5-fpm are running fine.

  • What is the output of:


    dpkg -l | grep nginx


    And maybe try rewriting the config files.
    omv-mkconf nginx
    omv-mkconf php5fpm

    omv 5.5.6 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.3.5
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Code
    dpkg -l | grep nginx
    ii nginx 1.2.1-2.2+wheezy4 all small, powerful, scalable web/proxy server
    ii nginx-common 1.2.1-2.2+wheezy4 all small, powerful, scalable web/proxy server - common files
    ii nginx-full 1.2.1-2.2+wheezy4 amd64 nginx web/proxy server (standard version)
    ii openmediavault-nginx 2.4 all Nginx plugin for OpenMediaVault.


    Rewriting the configs and restarting php5-fpm and nginx didn't help... :(

  • You have to restart the services after rewriting the configs.


    service nginx restart
    service php5-fpm restart

    omv 5.5.6 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.3.5
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • 80GB Intel 310 mSATA with SATA adapter, about a year old running 24/7, no flashmemory plugin... You think it might be corrupted ?


    I just ran a /forcefsck:



    Looking good to me. Any other log files you think I could look at?

  • Maybe this?

  • Not sure but you have missing directories... Try:
    mkdir -p /var/lib/php5/sessions
    mkdir -p /var/lib/php5/modules
    chmod 1733 /var/lib/php5/sessions
    chmod 0755 /var/lib/php5/modules

    omv 5.5.6 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.3.5
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!


  • You think I should uninstall and reinstall php5 ?

  • Happend once to me.


    Stoneburner 250GB SSD fresh install with only hard drives mounted, SSH enabled, OMV-Extras installed and no other plugins ... resolved by OMV-firstaid ... only happened once.

    OMV 2 |64 bit|


    Your Test Results are back: You are Granted License to Own a Computer But Your Recent Score Does Not Allow For You To Connect a Mouse and Keyboard to it.
    You may study and retake the Exam ... If your score is sufficiently improved the License may be upgraded to allow for Mouse and Keyboard Connection.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!