Synology backup to OVM using rsync

  • Hi,


    My synology is configured to send a backup every night to my OVM. It's working great, but the synology say the OVM box
    isn't configured to use SSH. I not made any jobs, only enabled rsync server and created a module
    on OVM. It's working great, but without SSH. How can i enable SSH?


    Thank you.

  • The SSH tab? Is the backup going over the internet? If not, then you don't need to use ssh.

    omv 5.6.0 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.5.3
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • I don't know what the problem is. Never had a synology. If ssh is enabled, not much else you can do in OMV.

    omv 5.6.0 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.5.3
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Synology:


    Under Main Menu -> Backup & Replication -> Backup Destination -> Create (create backup info from your rsync server)
    After, click on Backup -> Create. Choose Data backup task and Existing backup Destination and follow the wizard.


    OVM:


    Enable rsync server and create a rsync module.

  • I had the same issue trying to use Synology Hyper Backup (to backup via rsync), to my OMV NAS rsync server.

    My problem was solved when I gave the OMV rsync user (and/or the group that the user is a member of),
    ACL read/write permission to the OMV backup destination, on my OMV server.

    Setting located under:

    "Access Rights Management" > "Shared Folders" > (Select rsync destination) > "ACL"

    Without granting those permissions, the Synology HyperBackup app will fail to be able to write to the share.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!