OMV 3.0 - 2.1 and Realtek RTL8111 - IBM1015 vs IBM105 flashed to LSI9211-8i IT mode

  • Hi,
    yesterday I have installed OMV 3.0 beta on my ASROCK Q1900 Pro 3.
    The board is equipped with an integrated celeron, 8GB ram, and gibabit lan using Realteck RTL 8111.
    Controller was an IMB m1015 in with original firware in IR mode.
    Everything has gone fine.


    I have then flashed to LSI 9211-8i IT mode and reinstalled OMV 3.0... SURPRISE. I have been asked for the Network card as the setup was not able to recognize it. No card in the list worked !


    I have then tried to install OMW 2.1 and it passed the network card recognition and network configuration without problems.


    It seems OMW 3.0 has added some incompatibility.


    Have you some suggestion ?


    Regards,
    Giuseppe Chillemi

    Regards,
    Giuseppe Chillemi

    Edited once, last by GiuseppeChillemi: I forgot to write important elements ().

  • Suggestion is: don't use OMV 3.0. It is not ready.

    omv 5.6.5 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.1
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Hi have tried OMV 2.1 too. It recognize the network card, it goes far beyon that point but
    it stops with a red screen and a message about "failed to execute "CHROOT".


    I have reflashed to IBM 1015 (LSI 9240-8i) and everything is working.


    Regards,
    Giuseppe Chillemi

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!