Abandoned plugins

  • I think @votdev dropped netatalk plugin support, since it is not in the official jessie repos.
    Would be nice if a dev could fork and make the plugin work with the new datamodels and
    host it together with the netatalk 2.2.5 package in the omv-extras repo.
    (The debian sid 2.2.5 Version was working with earlier OMV 3.0 when i was testing it).


    Or else would be a huge setback if people could not use there TimeMachine's after upgrading and
    complaining and blaming OMV for it, which is NOT OMVs fault.

  • Volker is an apple fanboy. I think as soon as he can make it work he will.

    But doesn't use a mac...

    omv 5.6.4 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Nope, she uses a Windows 10 laptop. My laptop runs Linux Mint 18. My mac mini has been turned on in months.

    omv 5.6.4 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • If someone else maintains the plugin. virtualbox is on the list of plugins to not be maintained. Also, the plugin uses the virtualbox version that is in the jessie-backports repo. Until it is in that repo, it really doesn't matter that it is released since you can't/shouldn't use the virtualbox.org packages anymore.

    omv 5.6.4 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • 5.0.24 is in jessie-backports at the moment. The most important update in 5.1 is the new QT 5 UI, but this does not matter on a Server/NAS anyway. I think the backports version is quite up to date and I hope the plugin will still work on 3.0...


    Will the plugin still install the Extension Pack?

  • Yes, the plugin works with 3.0.25 and it installs the extension pack.

    omv 5.6.4 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • It still works though. If the fixes are simple, I might fix them.

    omv 5.6.4 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Hi,


    Nobody work on the docker plug-in for =>3.0.15 ? I saw some work, but nothing is finished ?

    NSA325v2 on Debian Wheezy + Openmediavault 1.16, 1.6Ghz, 512MB, 1TB + 500GB.
    D2-Network on Debian Wheezy + Openmediavault 1.16, 1.2Ghz, 256MB, 500GB.
    And a custom made NAS/Server on Debian Wheezy + Openmediavault 1.16, Core2Duo 2.4Ghz, 4GB, 4*2TB Raid5 + 4*3TB Raid5.

  • nope is not finished and there is no estimate date. Is not a simple plugin from what I've seen.

    That i see yes, but it's a bloker in my opinion.

    NSA325v2 on Debian Wheezy + Openmediavault 1.16, 1.6Ghz, 512MB, 1TB + 500GB.
    D2-Network on Debian Wheezy + Openmediavault 1.16, 1.2Ghz, 256MB, 500GB.
    And a custom made NAS/Server on Debian Wheezy + Openmediavault 1.16, Core2Duo 2.4Ghz, 4GB, 4*2TB Raid5 + 4*3TB Raid5.

  • That i see yes, but it's a bloker in my opinion.

    it's a bloker in my opinion, too

    omv 5.x | 64 bit | omvextrasorg 5.x | kernel 5.4
    used plugins: omv-extras | portainer | rsnapshot | antivirus
    used container: portainer/portainer | linuxserver/nextcloud | linuxserver/letsencrypt | linuxserver/mariadb | jellyfin/jellyfin | doliana/logitech-media-server | v2tec/watchtower | instrumentisto/coturn

  • I'm done with the following (some may be ported 3.0 and some might not):

    • openmediavault-wol (does anyone use it?)

    I do. My router doesn't cooperate with WOL when I try to do it through the traditional method, so your plugin is the only way I can get magic packets in my network. I would love to see it make its way to OMV3, even if it does not receive updates.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!