Plex issue...

  • New versions in repos.

    omv 5.6.9 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.5
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • It sucked having both plex and emby down. At least one is fixed. Just need fixes for the mono 4.4.1 now.


    BTW, I don't know how much it helps to protect you by having noexec on the data drives. But if it does protect a little I'm OK with it.

  • Did not work somehow for me. Movies still did not play. I updated the extension, restarted plexmediaserver. Even restarted the Server.


    Then i installed the plexmediaserver_1.0.0.2261-a17e99e_amd64.deb manually, reinstalled plugin, purged both the plugin and the plexmediaserver.


    Now i reinstalled plexmediaserver_0.9.16.6.1993-5089475_amd64 again and it works fine. So i still cant update to latest Server Version.


    I guess I did something wrong. Any suggestions?

    OMV 3.x - Plex Media Server - Auto Shutdown - LUKS Disk Encryption


    Intel Core i3 4130 @ 3,4 Ghz, 12GB RAM, 3x WD RED 3TB in RAID5 fully encrypted

  • Aaron, can you put this package in our repos:


    Yeah, that is the ubuntu... :cursing:


    The 32 bit version too.


    You should be using either of these in OMV 2.x


    plexmediaserver_1.0.0.2261-a17e99e-debian_amd64.deb
    plexmediaserver_1.0.0.2261-a17e99e-debian_i386.deb

  • I guess I did something wrong. Any suggestions?


    A suggestion for you. Downloading Ubuntu Linux versions of Plex Media Server from plex.tv to use onOMV 2.x is a mistake. These packages are not correct for use on OMV 2.x.


    Any package that does not have the word 'debian' in the filename is a WRONG package for OMV 2.x.


    You should wait for the correct 1.0.0.2261 package to appear in the OMV 2.x repo. It won't be long now that the plugin has been fixed to accommodate the changes made by Plex.


    But if you are impatient and can't wait, then you can follow instructions found here:


    https://forums.plex.tv/discuss…edia-server-for-debian/p1


    Ignore the instructions for Debian jessie because they will get you the WRONG package all over again.

    --
    Google is your friend and Bob's your uncle!


    OMV AMD64 5.x on ASRock Rack C2550D4I C0 Stepping - 16GB ECC - Silverstone DS380 + Silverstone DS380 DAS Box.

  • Aaron, can you put this package in our repos:


    plexmediaserver_1.0.0.2261-a17e99e_amd64.deb


    The 32 bit version too.


    No, do not do that for the OMV 2.x repo. That is a jessie package. The wheezy packages are:


    plexmediaserver_1.0.0.2261-a17e99e-debian_amd64.deb
    plexmediaserver_1.0.0.2261-a17e99e-debian_i386.deb

    --
    Google is your friend and Bob's your uncle!


    OMV AMD64 5.x on ASRock Rack C2550D4I C0 Stepping - 16GB ECC - Silverstone DS380 + Silverstone DS380 DAS Box.

  • I am currently on omv 3.0.25, I guess I am using the correct one?

    OMV 3.x - Plex Media Server - Auto Shutdown - LUKS Disk Encryption


    Intel Core i3 4130 @ 3,4 Ghz, 12GB RAM, 3x WD RED 3TB in RAID5 fully encrypted

  • I am currently on omv 3.0.25, I guess I am using the correct one?


    You might have mentioned that. It makes a big difference. The jessie package you installed should be correct for OMV 3.x. How are you starting it?

    --
    Google is your friend and Bob's your uncle!


    OMV AMD64 5.x on ASRock Rack C2550D4I C0 Stepping - 16GB ECC - Silverstone DS380 + Silverstone DS380 DAS Box.

  • The Plex Server? I tried it with the WebGUI and on/off and also with service plexmediaserver restart on commandline.

    OMV 3.x - Plex Media Server - Auto Shutdown - LUKS Disk Encryption


    Intel Core i3 4130 @ 3,4 Ghz, 12GB RAM, 3x WD RED 3TB in RAID5 fully encrypted

  • Press enable then go get a meal. It took quite a bit of time here to complete.

    --
    Google is your friend and Bob's your uncle!


    OMV AMD64 5.x on ASRock Rack C2550D4I C0 Stepping - 16GB ECC - Silverstone DS380 + Silverstone DS380 DAS Box.

  • Sorry, I tried that as well. Disabled the Extension in the WebGui. No luck :-(

    OMV 3.x - Plex Media Server - Auto Shutdown - LUKS Disk Encryption


    Intel Core i3 4130 @ 3,4 Ghz, 12GB RAM, 3x WD RED 3TB in RAID5 fully encrypted

  • I disabled it in OVM-Extras section as well as in the Extension section and aktivated it again. No luck :-/

    OMV 3.x - Plex Media Server - Auto Shutdown - LUKS Disk Encryption


    Intel Core i3 4130 @ 3,4 Ghz, 12GB RAM, 3x WD RED 3TB in RAID5 fully encrypted

  • Okay will do it.
    I did that already, but maybe you changes something on the repo side?


    Got this from the Logfile anyway:



    ERROR - [Transcoder] Unrecognized option 'crf:0'.
    Jul 04, 2016 23:41:02.993 [0x7f3167fff700] ? - [Transcoder] Error splitting the argument list: Option not found
    Jul 04, 2016 23:41:02.993 [0x7f3164fff700] ERROR - Failed to start session successfully.
    Jul 04, 2016 23:41:02.993 [0x7f3164fff700] DEBUG - Streaming Resource: Terminating session 0x7f3165c0f9e0:2boywh9qe0h87aiy2v7qveu3di with reason Video conversion failed. The transcoder crashed or failed to start up.
    Jul 04, 2016 23:41:02.993 [0x7f3170bff700] ERROR - JobManager: child process returned: 1 (Operation not permitted)


    EDIT: It still installs plexmediaserver (0.9.16.6.1993-5089475)..is that correct?

    OMV 3.x - Plex Media Server - Auto Shutdown - LUKS Disk Encryption


    Intel Core i3 4130 @ 3,4 Ghz, 12GB RAM, 3x WD RED 3TB in RAID5 fully encrypted

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!