Can't copy and paste to smb share

  • So I currently have OMV running on a virtual machine and I have several folders shared from it (TV and Movies for example). I can copy and paste things to the TV shared folder just fine, however, I get a permission denied error when pasting to the movies folder. From what I can see they are set up exactly the same way. Is there a way I can test permissions on my Ubuntu client that I am accessing these folders through? I have tried resetting the permissions through OMV-Extras plugin, but no dice with that attempt. If I check out the properties the Movies folder says that I have read/write access to the folder. Any help would be greatly appreciated, I am kind of lost on this one.

  • When I run the command from within the movies folder this is the first three lines

    total 191825924
    drwxrwsr-x+ 106 torrentbox users 0 Jul 6 08:40 .
    drwxr-xr-x 8 root root 4096 Aug 8 20:37 ..

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!