Reinstalling PLEX -> dpkg error

  • Hello everyone,


    I had to replace a drive which also included my PLEX database. After the replacement I transfered my data from Greyhole to the mergerfs filesystem.


    I couldn't get Plex running afterwards so I tried to reninstall it which didn't work. So I tried reinstalling the OMV-extras plugin and tried some console rm comments I found here in the forum. (Trying to clear up old plex / omv-extras files.)


    But I still get the following error code when trying to install plex again:




    After that error message I keep getting some xpath...plex...dpkg error message poping up in the WebGUI and Plex is not showing in the list. The message disappears after deinstalling plex again.


    Anyone an idea how to fix this? Running the latest 2.x version of OMV.



    Best regards


    chriZ

  • Did you try to manually create the missing directory?



    did you try to purge everything from plex? Purge removes configuration as well.
    something like "dpkg -p <packagename>"

  • Thank you very much!! :) Manually creating the folder structure seems to work!


    After that I simply had to choose the pool as database directory for PLEX. Directly picking a drive resulted in an error when trying to activate the plugin. Not exactly shure why it behaves that way but okay. :)


    Happy that it works again.


    --> SOLVED! =)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!