How do I get Wake on LAN running on HP Microserver N54L working?

  • The only thing I did was switching it on in OMV's network settings and it works. Btw, my main installation is OMV 2.x with backports kernel but I have a second system with OMV 3.x. Both 'normally' work.


    Sometimes my 2.x system did not wake up via WOL and I had to switch it on using the power button. Sometimes that just did the trick and sometimes I had to plug in a monitor and keyboard for debugging. Then it worked immediately though. I have the strange feeling that plugging in a USB keyboard just does the trick. But don't get me wrong, that's kind of 5 out of 100 boots where it didn't work.

    OMV 2.x - Kralizec // Hardware: HP Microserver N54L, 4GB RAM, 2x3TB WD Red - RAID 1, Sandisk SSD 60GB for system

  • Can you tell me if I am looking in the correct place.

    You have to edit the interface in the Interfaces tab. Scroll to the bottom of the interface settings and there is a wake on lan checkbox.

    omv 5.5.12 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.4.2
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!