postgresql 1.3 plugin and postgresql 9.4

  • Hi people!
    I have a question about the plugin postgresql 1.3 in OMV 2.
    This plugin uses postgresql 9.1 version OMV 2, while I want to use the version is newer (9.3 - 9.5).
    @ryecoaaron prompted how to install version 9.4 in OMV2 with included backporting, thank him for it, but it remains a problem in the fact that the postgresql 1.3 plug-in continues to use version 9.1, and can not work properly due to this (it turns out that OMV 2 Installed two versions postgresql, and because of this plgin constantly buggy)


    What is there a way out?
    - Use postgresql 9.4 without plugin, and all settings are done manually from the console.
    - Somehow get postgresql 1.3 plugin to work with the new version of postgresql 9.4

  • Somehow get postgresql 1.3 plugin to work with the new version of postgresql 9.4

    I wouldn't use this option especially since I wasn't going to port the plugin to OMV 3.x.


    Use postgresql 9.4 without plugin, and all settings are done manually from the console.

    This could be done or you could install the docker plugin and find a docker that includes a database web interface.

    omv 5.5.2 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.3.3
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!