Getting an error when installing omv-extras and forcing the install

  • Hey again,


    I followed the guide at omv-extras.org to install the omv-extras plugin but I get this error after following the advice of this thread and typing


    Code
    apt-get -f install


    this is the error I am getting:




    Thanks in advance for your help.

    OMV Server - 2.2.14

    Celeron G1840 2.8GHz Dual-Core Processor
    MSI - H81M-P33 Micro ATX LGA1150 Motherboard
    Corsair - 4GB (1 x 4GB) DDR3-1333 Memory
    Kingston - SSDNow V300 Series 120GB 2.5" Solid State Drive
    Western Digital - Red 2TB 3.5" 5400RPM Internal Hard Drive
    EVGA - 500W 80+ Bronze Certified ATX Power Supply

  • Time usually fixes that problem since there is an automated job that downloads (but doesn't install) the updates.


    By the way, the -f flag with apt-get -f install is *fix-broken* not force :)

    omv 5.5.6 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.3.5
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!